Subject: [i2rs] Results of WG Adoption Call: draft-atlas-i2rs-architecture-01

From: Edward Crabbe <[email-masked]>
Date: Fri, 16 Aug 2013 11:05:52 -0700

We had a lots of great discussion about this draft on both the list
and at the last two IETFs.  At this point, I believe Alia has
addressed all of the concerns raised regarding the draft either on the
list, in the draft-atlas-i2rs-architecture-02 draft text or both.
There is also sufficiently strong support to warrant adoption as a
working group document.

We have our first official I2RS WG draft.  :)

cheers all,
   -ed

---

From: Alia Atlas <[email-masked]>
Date: Fri, 16 Aug 2013 15:52:47 -0400

Thanks.  I've submitted this as draft-ietf-i2rs-architecture-00.
The changes (based on discussion on the list) are:

*  updated "Routing" to "Routing and Signaling" in Figure 1 and associated
text.
* defined "notification scope" in the terminology
* Added event examples in Sec 5.4.2
    o  subscribing to an information stream of route changes
   o  receiving notifications about peers coming up or going down

The truly curious can look at:
http://tools.ietf.org//rfcdiff?url1=draft-atlas-i2rs-architecture-02&url2=draft-ietf-i2rs-architecture-00

Alia
On Fri, Aug 16, 2013 at 2:05 PM, Edward Crabbe <[email-masked]> wrote:

> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: Joe Marcus Clarke <[email-masked]>
Date: Fri, 16 Aug 2013 16:03:52 -0400

On 8/16/13 3:52 PM, Alia Atlas wrote:
> *  updated "Routing" to "Routing and Signaling" in Figure 1 and
> associated text.

Thanks, Alia!

Joe

> 
> Alia
> On Fri, Aug 16, 2013 at 2:05 PM, Edward Crabbe <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>

-- 
Joe Marcus Clarke, CCIE #5384,         |          |
SCJP, SCSA, SCNA, SCSECA, VCP        |||||      |||||
Distinguished Services Engineer ..:|||||||||::|||||||||:..
Phone: +1 (919) 392-2867         c i s c o  S y s t e m s
Email: [email-masked]

----------------------------------------------------------------------------