Subject: [i2rs] Minutes for IETF87, I2RS WG meeting

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 1 Aug 2013 13:00:39 +0000

Hi, I2RS,

Please find attached the minutes from today's I2RS meeting. Comments and corrections are most welcome!!

Thanks,

-- Carlos.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 1 Aug 2013 15:15:00 +0100

Many thanks, Carlos.

If the chairs can arrange for these *draft* minutes to be posted ASAP?

Cheers,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Carlos
> Pignataro (cpignata)
> Sent: 01 August 2013 14:01
> To: [email-masked]
> Subject: [i2rs] Minutes for IETF87, I2RS WG meeting
> 
> Hi, I2RS,
>

---

From: Alia Atlas <[email-masked]>
Date: Fri, 2 Aug 2013 03:52:55 -0400

Done - and many thanks again to Carlos for excellent minutes.  Please email
any corrections or name expansions privately and we will update.

Alia

On Thu, Aug 1, 2013 at 10:15 AM, Adrian Farrel <[email-masked]> wrote:

> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>