Subject: [i2rs] I2RS session recording available

From: Meetecho Team <[email-masked]>
Date: Fri, 2 Aug 2013 02:58:52 +0200 (CEST)

Dear all,

the full recording (synchronized video, audio, slides and jabber room) of the 
I2RS WG session at IETF 87 is available at the following URL:
http://ietf87.conf.meetecho.com/index.php/Recorded_Sessions#I2RS

For the chair(s): please feel free to put the link to the recording in the minutes,
if you think this might be useful.

Cheers,
the Meetecho Team

This email has been automatically generated by The Meetecho Conferencing System

---

From: Diego Caviglia <[email-masked]>
Date: Fri, 2 Aug 2013 05:45:43 +0000

Hi Guys
              Thanks a lot for this really appreciated.

Diego

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Meetecho Team
> Sent: venerdì 2 agosto 2013 02:59
> To: [email-masked]
> Subject: [i2rs] I2RS session recording available
> 
> Dear all,
> 
> For the chair(s): please feel free to put the link to the recording in the
> minutes, if you think this might be useful.
> 
> Cheers,
> the Meetecho Team
> 
>

---

From: KwangKoog Lee <[email-masked]>
Date: Fri, 2 Aug 2013 16:19:53 +0900

Thank you for all.

Sincerely,
Kwang-koog Lee (KT)

On Fri, Aug 2, 2013 at 2:45 PM, Diego Caviglia
<[email-masked]>wrote:

> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>