Subject: Re: [i2rs] Call for WG Adoption: draft-nitinb-i2rs-rib-info-model-02

From: Sri <[email-masked]>
Date: Mon, 9 Sep 2013 13:27:12 -0700

Support as co-author.

On Mon, Aug 26, 2013 at 7:49 PM, Edward Crabbe <[email-masked]> wrote:

> Hey all;
>
> Nitin published an updated version of his RIB info model draft, available
> at:
>
> http://tools.ietf.org/html/draft-nitinb-i2rs-rib-info-model-02
>
> Please review this draft and comment on whether it should be adopted
> as an I2RS document.
>
> This WG call for adoption will finish on September 9th.
>
> best,
>    -ed
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Mon, 9 Sep 2013 20:59:31 +0000

Support as co-author.

From: Sri <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 9, 2013 1:27 PM
To: Edward Crabbe <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] Call for WG Adoption: draft-nitinb-i2rs-rib-info-model-02

Support as co-author.

On Mon, Aug 26, 2013 at 7:49 PM, Edward Crabbe <[email-masked]<mailto:[email-masked]>> wrote:
Hey all;

Nitin published an updated version of his RIB info model draft, available at:

best,
   -ed
_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

---

From: Jon Mitchell <[email-masked]>
Date: Mon, 9 Sep 2013 17:27:03 -0400

> This WG call for adoption will finish on September 9th.

Support.

-Jon

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 9 Sep 2013 21:30:39 +0000

Yes/support

Cheers,
Jeff

best,
   -ed

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 9 Sep 2013 21:47:01 +0000

Yes, support.
Luyuan

best,
   -ed

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Mon, 9 Sep 2013 21:51:22 +0000

I think this is clearly needed and I support its adoption. 
--- Alex

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Edward Crabbe
Sent: Monday, August 26, 2013 7:49 PM
To: [email-masked]
Subject: [i2rs] Call for WG Adoption: draft-nitinb-i2rs-rib-info-model-02

Hey all;

Please review this draft and comment on whether it should be adopted as an I2RS document.

best,
   -ed

---

From: ramki Krishnan <[email-masked]>
Date: Mon, 9 Sep 2013 16:05:28 -0700

Support.
Thanks,
Ramki

best,
   -ed

---

From: "Russ White" <[email-masked]>
Date: Mon, 9 Sep 2013 21:14:13 -0400

Support.

Russ

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ramki Krishnan
> Sent: Monday, September 09, 2013 7:05 PM
> To: Edward Crabbe
> Cc: [email-masked]
> On Mon, Aug 26, 2013 at 7:49 PM, Edward Crabbe <[email-masked]
> <mailto:[email-masked]> > wrote:
> 
> Hey all;
> 
> [email-masked] <mailto:[email-masked]>

---

From: Luay Jalil <[email-masked]>
Date: Mon, 9 Sep 2013 21:28:39 -0500

Support

Luay

On Monday, August 26, 2013, Edward Crabbe wrote:

> [email-masked] <javascript:;>

-- 
*Luay*

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 16 Sep 2013 09:36:43 -0700

This call for WG adoption is completed.  Support has clearly been
demonstrated and draft-nitinb-i2rs-rib-info-model has now been adopted
as a WG document.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 16 Sep 2013 15:13:14 -0400

Nitin and co-authors,

Please do address Joel and Sue's comments in email and the next draft after
you have submitted draft-ietf-i2rs-rib-info-model-00 which should be the
same as the current draft-nitinb-i2rs-rib-info-model.

Thanks,
Alia