Subject: [i2rs] Soliciting WG feedback and comments on draft-ji-i2rs-usecases-ccne-service-00.txt

From: Zhuangshunwan <[email-masked]>
Date: Mon, 21 Oct 2013 19:18:40 +0800

Hi,

We had submitted a new draft: http://tools.ietf.org/html/ draft-ji-i2rs-usecases-ccne-service-00. Your feedback and comments on the i2rs mailing list are appreciated. We will be looking to update the draft.

Thanks,
Shunwan Zhuang

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2013年10月21日 18:07
收件人: Shunwan Zhuang; Xiaofeng Ji; Tieying Huang
主题: New Version Notification for draft-ji-i2rs-usecases-ccne-service-00.txt

A new version of I-D, draft-ji-i2rs-usecases-ccne-service-00.txt
has been successfully submitted by Xiaofeng Ji and posted to the
IETF repository.

Filename:	 draft-ji-i2rs-usecases-ccne-service
Revision:	 00
Title:		 I2RS Use Cases for Control of Forwarding Path by Central Control Network Element (CCNE)
Creation date:	 2013-10-21
Group:		 Individual Submission
Number of pages: 11
URL:             http://www.ietf.org/internet-drafts/draft-ji-i2rs-usecases-ccne-service-00.txt
Status:          http://datatracker.ietf.org/doc/draft-ji-i2rs-usecases-ccne-service
Htmlized:        http://tools.ietf.org/html/draft-ji-i2rs-usecases-ccne-service-00

Abstract:
   With the development of network technologies, more and more
   applications need to have a central control point for the network
   elements in one administrative domain, such central control point is
   a central control network element (CCNE).  CCNE controls the network
   elements in its administrative domain, the type of CCNE can be RR
   Router, PCE Server, or a federation of RR Router and PCE Server, etc.
   CCNE is developed from the traditional network element, which plus
   some I2RS interfaces, can provide both traditional network services
   and I2RS services.

   This document describes requirement and use cases for which I2RS can
   be used for CCNE device.  The use cases described in this document
   encompass: Control IP Network by RR Router, Control MPLS TE Network
   by PCE Server.  The goal is to inform the community's understanding
   of where the I2RS CCNE extensions fit within the overall I2RS
   architecture.  It is intended to provide a basis for the solutions
   draft describing the set of interfaces for the CCNE device.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Jixiaofeng (Steven)" <[email-masked]>
Date: Tue, 29 Oct 2013 08:44:58 +0000

Dear all,

PS:

Q:
What cost of CCNE?
A:
Central control other NE by CCNE
1  Unified planning and deployment path.
2  True of the whole network traffic engineering, including traffic optimization, traffic scheduling.
3  Network-level fault simulation and analysis
4  Network-level security policy deployment, network-level QoS policy deployment, etc.

纪晓峰  （JI Xiaofeng）

Huawei Technologies Co., Ltd.
Phone: +86-010- 60613678
Fax: +86-010-60613678
Mobile: +86-13683264329
中国(China)-北京(Beijing)-海淀区中关村北清路156号实创科技示范园华为公司Q15
------------------------------------------------------------------------------------------------
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only
for the person or entity whose address is listed above. Any use of the information contained herein in
any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) 
by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please 
notify the sender by phone or email immediately and delete it!

-----邮件原件-----
发件人: Zhuangshunwan 
发送时间: 2013年10月21日 19:19
收件人: [email-masked]
抄送: Huangtieying; Jixiaofeng (Steven); Lizhenbin; Yangang
主题: [i2rs] Soliciting WG feedback and comments on draft-ji-i2rs-usecases-ccne-service-00.txt

Hi,

Thanks,
Shunwan Zhuang

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2013年10月21日 18:07
收件人: Shunwan Zhuang; Xiaofeng Ji; Tieying Huang
主题: New Version Notification for draft-ji-i2rs-usecases-ccne-service-00.txt

Abstract:

                                                                                  

The IETF Secretariat