Subject: [i2rs] Filtering to draft-swhyte-i2rs-data-collection-system

From: Linda Dunbar <[email-masked]>
Date: Thu, 7 Nov 2013 01:11:24 +0000

Scott,

In addition RIB, there are much more data on router. "draft-jxf-i2rs-im-architecture-01" has identified many layers of information on routers, as shown below. Do you need to get data on every layer?

P--------------------------------------------------------------------
| Network Service Plane
| L---------------------------------------------------------------
| | Network Service Layer
| L---------------------------------------------------------------
| | Network Protocol Layer
| L---------------------------------------------------------------
| | Network Resource Layer
| L---------------------------------------------------------------
| | Network Policy Layer
| L---------------------------------------------------------------
| | Network Container Layer
| +---------------------------------------------------------------
P -------------------------------------------------------------------
| Infrastructure Plane
| L---------------------------------------------------------------
| | System Management Layer
| L---------------------------------------------------------------
| | System Inventory Objects Layer (Software and Hardware)
| +---------------------------------------------------------------
| -------------------------------------------------------------------

Thanks, Linda

---

From: Scott Whyte <[email-masked]>
Date: Thu, 7 Nov 2013 14:34:27 -0800

On Wed, Nov 6, 2013 at 5:11 PM, Linda Dunbar <[email-masked]> wrote:
> Scott,
>
>
>
> In addition RIB, there are much more data on router.
> “draft-jxf-i2rs-im-architecture-01” has identified many layers of
> information on routers, as shown below. Do you need to get data on every
> layer?

Based on feedback from the meeting, I'm going to try and focus more on
the RIB use case examples, and provide some more details in the draft
specific to that.

The rest remains interesting but we need a solid starting point.

-Scott

-- 
There was never any more inception than there is now,
Nor any more youth or age than there is now,
And will never be any more perfection than there is now,
Nor any more heaven or hell than there is now.
  -Walt Whitman