Subject: [i2rs] FW: New Version Notification for draft-ietf-i2rs-rib-info-model-03.txt

From: Nitin Bahadur <[email-masked]>
Date: Tue, 27 May 2014 11:44:40 -0700

Updated the RIB grammar based on comments and suggestions received on this
list, most notably from Sue Harris.

Thanks
Nitin

-----Original Message-----
From: <[email-masked]>
Date: Tuesday, May 27, 2014 at 11:38 AM
To: Nitin Bahadur <[email-masked]>, Ron Folkes
<[email-masked]>, Nitin Bahadur <[email-masked]>, Sriganesh
Kini <[email-masked]>, Jan Medved <[email-masked]>, Ron
Folkes <[email-masked]>, Sriganesh Kini <[email-masked]>,
Jan Medved <[email-masked]>
Subject: New Version Notification for draft-ietf-i2rs-rib-info-model-03.txt

>
>A new version of I-D, draft-ietf-i2rs-rib-info-model-03.txt
>has been successfully submitted by Nitin Bahadur and posted to the
>IETF repository.
>
>Name:		draft-ietf-i2rs-rib-info-model
>Revision:	03
>Title:		Routing Information Base Info Model
>Document date:	2014-05-27
>Group:		i2rs
>Pages:		24
>URL:            
>http://www.ietf.org/internet-drafts/draft-ietf-i2rs-rib-info-model-03.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-ietf-i2rs-rib-info-model/
>Htmlized:       
>http://tools.ietf.org/html/draft-ietf-i2rs-rib-info-model-03
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-rib-info-model-03
>
>Abstract:
>   Routing and routing functions in enterprise and carrier networks are
>   typically performed by network devices (routers and switches) using a
>   routing information base (RIB).  Protocols and configuration push
>   data into the RIB and the RIB manager installs state into the
>   hardware; for packet forwarding.  This draft specifies an information
>   model for the RIB to enable defining a standardized data model.  Such
>   a data model can be used to define an interface to the RIB from an
>   entity that may even be external to the network device.  This
>   interface can be used to support new use-cases being defined by the
>   IETF I2RS WG.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 29 May 2014 18:27:25 -0400

Nitin:

It is Sue Hares ([email-masked]) ... like the rabbit. 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Nitin Bahadur
Sent: Tuesday, May 27, 2014 2:45 PM
To: [email-masked]
Subject: [i2rs] FW: New Version Notification for
draft-ietf-i2rs-rib-info-model-03.txt

Thanks
Nitin

-----Original Message-----
From: <[email-masked]>
Date: Tuesday, May 27, 2014 at 11:38 AM
To: Nitin Bahadur <[email-masked]>, Ron Folkes <[email-masked]>,
Nitin Bahadur <[email-masked]>, Sriganesh Kini
<[email-masked]>, Jan Medved <[email-masked]>, Ron Folkes
<[email-masked]>, Sriganesh Kini <[email-masked]>, Jan Medved
<[email-masked]>
Subject: New Version Notification for draft-ietf-i2rs-rib-info-model-03.txt

>has been successfully submitted by Nitin Bahadur and posted to the IETF 
>repository.
>
>submission until the htmlized version and diff are available at 
>tools.ietf.org.
>
>The IETF Secretariat
>
>

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: Nitin Bahadur <[email-masked]>
Date: Thu, 29 May 2014 15:40:40 -0700

Hi Sue,

Sincere apologies. I¹m not sure what I was smoking when I wrote the email.
Of course I know the right nameŠgrrr...

-----Original Message-----
From: Susan Hares <[email-masked]>
Date: Thursday, May 29, 2014 at 3:27 PM
To: Nitin Bahadur <[email-masked]>, <[email-masked]>
Subject: Re: [i2rs] FW: New Version Notification for

><[email-masked]>,

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 29 May 2014 19:07:59 -0400

Nitin: 

No problem... I just wanted to knew to send the complaints my way.  Thanks
for sending the update.  I'll be posting on the draft shortly. 

Sue 

-----Original Message-----
From: Nitin Bahadur [mailto:[email-masked]] 
Sent: Thursday, May 29, 2014 6:41 PM
To: Susan Hares; [email-masked]
Subject: Re: [i2rs] FW: New Version Notification for

Hi Sue,

-----Original Message-----
From: Susan Hares <[email-masked]>
Date: Thursday, May 29, 2014 at 3:27 PM
To: Nitin Bahadur <[email-masked]>, <[email-masked]>
Subject: Re: [i2rs] FW: New Version Notification for

>Updated the RIB grammar based on comments and suggestions received on 
>this list, most notably from Sue Harris.
>
>Thanks
>Nitin
>
>Folkes <[email-masked]>, Sriganesh Kini 
><[email-masked]>, Jan Medved <[email-masked]>