Subject: [i2rs] Interface to The Internet Routing System (IRS)

From: FABIO ZACCANTTE <[email-masked]>
Date: Wed, 7 May 2014 08:27:13 -0300

I am starting in the I2RS and my question is where stay I2RS, in the router
or controller.

Someone has picture that represents the controller, the router, the network
 and I2RS

Regards,
Fabio.

---

From: Alia Atlas <[email-masked]>
Date: Wed, 7 May 2014 12:41:54 -0400

Hi Fabio,

Take a read through the architecture
(http://tools.ietf.org/html/draft-ietf-i2rs-architecture) and
problem-statement
(http://tools.ietf.org/html/draft-ietf-i2rs-problem-statement).

If you can provide your questions and review after that, it would be
quite helpful to know how solid a job the drafts do of explaining the
work.

Regards,
Alia

On Wed, May 7, 2014 at 7:27 AM, FABIO ZACCANTTE <[email-masked]> wrote:
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: FABIO ZACCANTTE <[email-masked]>
Date: Thu, 8 May 2014 01:03:25 -0300

Hi Alia

What is the biggest difference in SDN when I have I2RS and when i not have?

Regards,
Fabio

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 8 May 2014 11:11:36 +0000

Fabio,

Alia was nice to give you some starting points, essentially taught you how to fish, but you are asking to be given the fish.

Dean

On May 8, 2014, at 12:03 AM, FABIO ZACCANTTE <[email-masked]<mailto:[email-masked]>> wrote:

Hi Alia

Regards,
Fabio

On Wed, May 7, 2014 at 1:41 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
Hi Fabio,

Regards,
Alia

On Wed, May 7, 2014 at 7:27 AM, FABIO ZACCANTTE <[email-masked]<mailto:[email-masked]>> wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

---

From: FABIO ZACCANTTE <[email-masked]>
Date: Thu, 8 May 2014 08:41:48 -0300

Hi Dean

I need to present I2RS in the next week to my teacher to convince him to
guide me in my master's degree  and this is why many issues that at first I
should try to understand, is due to lack of time to study.

I need have overview about SDN and I2RS.

If someone has a tutorial for an overview of I2RS would help me a lot.

Regards,
Fabio.

On Thu, May 8, 2014 at 8:11 AM, Dean Bogdanovic <[email-masked]> wrote:

>  Fabio,
>
>  Alia was nice to give you some starting points, essentially taught you
> how to fish, but you are asking to be given the fish.
>
>  Dean
>
>  On May 8, 2014, at 12:03 AM, FABIO ZACCANTTE <[email-masked]> wrote:
>
>  Hi Alia
>
>

---

From: Edward Crabbe <[email-masked]>
Date: Thu, 8 May 2014 10:24:11 -0700

Fabio;

Please read the drafts Alia referred you to.  They should provide you with
a fairly comprehensive introduction w/r/t both intent and functionality.

cheers,
   -ed

---

From: Rui Bernardo <[email-masked]>
Date: Thu, 8 May 2014 19:31:39 +0200

Hi Fabio.

As you know in live we have to work and study a lot. So, before asking here
this questions you should read the basic documentation 1st.

Regards,
Rui

---

From: Russell Harrison <[email-masked]>
Date: Thu, 8 May 2014 10:10:38 -0400

Fabio,

Tom Nadeau and Ken Gray wrote a good book that provides the overview of the
landscape you are looking for. As far as i2rs, the drafts, the wiki, and
the mailing list archives are all that there is at this point…

-rh