Subject: Re: [i2rs] Follow-up on draft-clarke-i2rs-traceability

From: Joe Clarke <[email-masked]>
Date: Thu, 28 Aug 2014 17:39:00 -0400

On 7/23/14, 1:26 PM, Joe Clarke wrote:
>
> 1. Closure on the YANG module question.
> 2. Adoption of draft-clarke-i2rs-traceability as a WG item

Based on feedback from the list, we published -03 with the removal of 
the YANG data model.  We feel that, based on feedback, this draft should 
be ready for adoption given the support from the list.

Joe

---

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 28 Aug 2014 22:37:36 -0400

Having looked at this draft, I support adoption of -03 by the WG.
Yours,
Joel

On 8/28/14, 5:39 PM, Joe Clarke wrote:
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: KwangKoog Lee <[email-masked]>
Date: Sun, 31 Aug 2014 21:58:28 +0900

Traceability is an important function for troubleshooting in SDN-based
routing systems.
By the operator's handling, logs are automatically generated from each
routing function block of a router.
But, the results of operations between clients and agents have to be
separately supported by the agent.
I agree that the agents collect log information instead of client to avoid
a high volume of messages generated towards the clients.

I support adoption of this document by the I2RS WG.

best regards,
Kwang-koog Lee (KT)

On Fri, Aug 29, 2014 at 6:39 AM, Joe Clarke <[email-masked]> wrote:

> Based on feedback from the list, we published -03 with the removal of the
> YANG data model.  We feel that, based on feedback, this draft should be
> ready for adoption given the support from the list.
>
> Joe
>
>

---

From: 안태진(Fraud-Call Control Projec) <[email-masked]>
Date: Mon, 1 Sep 2014 02:17:11 +0000

I support adoption of -03 by the I2RS WG.

Yours,

Tae-jin Ahn

Joe

이 메일은 지정된 수취인만을 위해 작성되었으며, 중요한 정보나 저작권을 포함하고 있을 수 있습니다. 어떠한 권한 없이, 본 문서에 포함된 정보의 전부 또는 일부를 무단으로 제3자에게 공개, 배포, 복사 또는 사용하는 것을 엄격히 금지합니다. 만약, 본 메일이 잘못 전송된 경우, 발신인 또는 당사에 알려주시고, 본 메일을 즉시 삭제하여 주시기 바랍니다.
This E-mail may contain confidential information and/or copyright material. This email is intended for the use of the addressee only. If you receive this email by mistake, please either delete it without reproducing, distributing or retaining copies thereof or notify the sender immediately.