Subject: [i2rs] I2RS Interim Meeting on 12/11 (time)

From: "Susan Hares (via Doodle)" <[email-masked]>
Date: Wed, 26 Nov 2014 04:18:28 +0100 (CET)

Hi there,

Susan Hares ([email-masked]) invites you to participate in the Doodle
poll "I2RS Interim Meeting on 12/11 (time)".

Susan Hares says:
This is a doodle pool for the Time 12/11/14 Meeting of I2RS 

Virtual meeting of the I2RS meeting to be held on 12/11 will review
the I2RS use case document and the I2RS RIB Information Model and the
I2RS RIB-INfo Yang model.  Please send me a note if you have any
question regarding the pool. 
  
  Sue Hares

Participate now
https://doodle.com/w3ackgrscz76ps2a?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn

What is Doodle? Doodle is a web service that helps Susan Hares to find
a suitable date for meeting with a group of people. Learn more about
how Doodle works.
(https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message)

----------------------------------------------------------------------

You have received this e-mail because "Susan Hares" has invited you to
participate in the Doodle poll "I2RS Interim Meeting on 12/11 (time)."

----

Doodle AG, Werdstrasse 21, 8021 Zürich

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 26 Nov 2014 08:07:48 +0100

Susan,

the other email said it the first meeting is on 2014-12-11 - so which
email should I believe?

/js

> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1, 28759 Bremen, Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Nov 2014 02:12:58 -0500

Juergen:

It is two ways express the same date:

2014-12-11 = December 11th, 2014 
12/11/14    =  December 11th, 2014 

Did I blunder into some way of describing the date that is different in
Europe?  I've done that with China, so please let me know.   I am also
trying to avoid any netmod or netconf meetings so let me know if I hit a
netmod or netconf interim date. 

Thanks, 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Juergen Schoenwaelder
Sent: Wednesday, November 26, 2014 2:08 AM
To: Susan Hares
Cc: [email-masked]
Subject: Re: [i2rs] I2RS Interim Meeting on 12/11 (time)

Susan,

the other email said it the first meeting is on 2014-12-11 - so which email
should I believe?

/js

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Wed, 26 Nov 2014 09:30:30 +0100

Susan,

so I assume the doodle slots for Friday 2014-12-12 do not count.
Thanks for the clarification.

/js

PS: I am used to read date notations with the locate of the writer in
    mind but yes in general using the ISO date format is a good idea
    to avoid confusion.

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Wed, 26 Nov 2014 15:13:55 +0000

Sue,

What is the "I2RS Yang model"? Did you mean to say  "I2RS RIB Yang model"?

/Jan

From: "Susan Hares (via Doodle)" <[email-masked]<mailto:[email-masked]>>
Reply-To: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, November 25, 2014 at 7:18 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] I2RS Interim Meeting on 12/11 (time)

Susan Hares invites you to participate in the Doodle poll "I2RS Interim Meeting on 12/11 (time)."

        [https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened] <https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>

Hi there,

Susan Hares ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "I2RS Interim Meeting on 12/11 (time)".

Susan Hares says:

Virtual meeting of the I2RS meeting to be held on 12/11 will review the I2RS use case document and the I2RS RIB Information Model and the I2RS RIB-INfo Yang model. Please send me a note if you have any question regarding the pool.

Sue Hares

Participate now<https://doodle.com/w3ackgrscz76ps2a?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]
What is Doodle? Doodle is a web service that helps Susan Hares to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>

You have received this e-mail because "Susan Hares" has invited you to participate in the Doodle poll "I2RS Interim Meeting on 12/11 (time)."

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Nov 2014 13:14:03 -0500

Jan:

Yes I did.   The text on the doodle below says the I2RS RIB-Info Yang Model.
Where did I use I2RS Yang module?  Thanks for the correction. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Wednesday, November 26, 2014 10:14 AM
To: Susan Hares; [email-masked]
Subject: Re: [i2rs] I2RS Interim Meeting on 12/11 (time)

Sue,

 

/Jan

From: "Susan Hares (via Doodle)" <[email-masked]>
Reply-To: Susan Hares <[email-masked]>
Date: Tuesday, November 25, 2014 at 7:18 PM
To: "[email-masked]" <[email-masked]>
Subject: [i2rs] I2RS Interim Meeting on 12/11 (time)

Susan Hares invites you to participate in the Doodle poll "I2RS Interim
Meeting on 12/11 (time)."

	
 
<https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_me
ssage&tlink=logo> 

Hi there, 

Susan Hares ([email-masked]) invites you to participate in the Doodle poll
"I2RS Interim Meeting on 12/11 (time)". 

Susan Hares says: 

Virtual meeting of the I2RS meeting to be held on 12/11 will review the I2RS
use case document and the I2RS RIB Information Model and the I2RS RIB-INfo
Yang model. Please send me a note if you have any question regarding the
pool. 

Sue Hares 

 
<https://doodle.com/w3ackgrscz76ps2a?tmail=poll_invitecontact_participant_in
vitation_with_message&tlink=pollbtn> Participate now

  <http://doodle.com/graphics/mails0/info.png> 

What is Doodle? Doodle is a web service that helps Susan Hares to find a
suitable date for meeting with a group of people. Learn more about how
Doodle works.
<https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_invitecontact_pa
rticipant_invitation_with_message>

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 26 Nov 2014 13:21:30 -0500

Juergen:

All times were listed in US ET time which may drift into 12/12/14 in Europe.
The latest ones were 5pm - 9pm ET  which are 10pm to 2am GMT.  

Sue Hares 

-----Original Message-----
From: Juergen Schoenwaelder [mailto:[email-masked]] 
Sent: Wednesday, November 26, 2014 3:31 AM
To: Susan Hares
Cc: [email-masked]
Subject: Re: [i2rs] I2RS Interim Meeting on 12/11 (time)

Susan,

/js

On Wed, Nov 26, 2014 at 02:12:58AM -0500, Susan Hares wrote:
> trying to avoid any netmod or netconf meetings so let me know if I hit 
> a netmod or netconf interim date.
> 
> Thanks,
> 
> Sue
> 
> > Susan Hares ([email-masked]) invites you to participate in the 
> > Doodle poll "I2RS Interim Meeting on 12/11 (time)".
> > 
> > Susan Hares says:
> > the I2RS use case document and the I2RS RIB Information Model and 
> > the I2RS RIB-INfo Yang model.  Please send me a note if you have any 
> > https://doodle.com/w3ackgrscz76ps2a?tmail=poll_invitecontact_partici
> > pa nt_invitation_with_message&tlink=pollbtn
> > 
> > What is Doodle? Doodle is a web service that helps Susan Hares to 
> > find a suitable date for meeting with a group of people. Learn more 
> > about how Doodle works.
> > (https://doodle.com/main.html?tlink=checkOutLink&tmail=poll_inviteco
> > nt
> > act_participant_invitation_with_message)
> > 
> > You have received this e-mail because "Susan Hares" has invited you 
> > to participate in the Doodle poll "I2RS Interim Meeting on 12/11
(time)."

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Wed, 26 Nov 2014 20:24:23 +0000

Sue,

Please see attached.

/Jan

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 26, 2014 at 10:14 AM
To: Jan Medved <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: [i2rs] I2RS Interim Meeting on 12/11 (time)

Jan:

Yes I did.   The text on the doodle below says the I2RS RIB-Info Yang Model.   Where did I use I2RS Yang module?  Thanks for the correction.

Sue

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Wednesday, November 26, 2014 10:14 AM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: Re: [i2rs] I2RS Interim Meeting on 12/11 (time)

Sue,

/Jan

[https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened]<https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>

Hi there,

Susan Hares says:

Sue Hares