Subject: [i2rs] draft-clarke-i2rs-traceability-03 WG Adoption call (11/24 - 12/9) completed - draft adopted

From: "Susan Hares" <[email-masked]>
Date: Thu, 11 Dec 2014 08:54:52 -0500

The I2RS WG adoption call for draft-clarke-i2rs-traceability-03 is
completed, and this draft has been adopted.  The authors should submit this
as draft-ietf-i2rs-traceability-00.txt.

Sue Hares

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 11 Dec 2014 19:09:29 +0000

Thanks, Susan.  The initial version of the WG draft has been submitted and is pending chair approval.  

The review comments received during WG adoption will be reflected in the -01 version, which we hope to publish soon.

Cheers,

Gonzalo

> On Dec 11, 2014, at 8:54 AM, Susan Hares <[email-masked]> wrote:
> 
> The I2RS WG adoption call for draft-clarke-i2rs-traceability-03 is completed, and this draft has been adopted.  The authors should submit this as draft-ietf-i2rs-traceability-00.txt.
>  
> Sue Hares
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs