Subject: [i2rs] Interim on 12/16/2014 - Agenda and Web-ex information

From: "Susan Hares" <[email-masked]>
Date: Mon, 15 Dec 2014 00:06:12 -0500

2RS Interim Meeting on December 16th, 2014 10:00am - 11:00am ET

Web ex access: 

https://ietf.webex.com/ietf/j.php?MTID=m1e901a34bde6a8dbc99319e6436db334

Meeting number:            644 315 490 

Meeting password:         jeff.fun2.sue

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 644 315 490

Agenda: 

Discussion on I2RS RIB Info Drafts [10:00 - 10:10] discussing: 

1) Interaction between RIB Yang Model and draft-ietf-netmod-routing-cfg

2) Nexthop structures proposed in RIB Info Model  

     [draft-ietf-i2rs-rib-info-model-04] 

Discussion of I2RS topology drafts [10:10 - 10:45]  

 Yang Model for Network Topologies:  [Alexander Clemm] [10:10 - 10:15]  

          draft-clemm-i2rs-yang-network-topo-01.txt

  Yang Model for L3 Topologies  [Alexander Clemm]  [10:20 - 10:25] 

   draft-clemm-i2rs-yang-l3-topo

  Yang Model for L2 Topologies [Jie Dong]  [10:25 - 10:30]  

    draft-dong-i2rs-yang-l2-network-topology 

  Yang Model for Service Topologies [Qin Wu/Sue Hares] [10:30 - 10:35] 

    draft-hares-i2rs-info-model-service-topo/       

   Discussion on topology drafts [10:35 - 10:45] 

Protocol Discussion: [10:45 - 11:00am]  

1) Simple protocol option -  [Dean Bogdanovic] 

2) Complex Protocol option - [Sue Hares] 

3) pub-sub option [Alexander Clemm, Eric Voit] 

==================

I2RS Adoption calls in December-January 

I2RS will make an adoption call for RIB Yang/IM model after 12/16/2014
meeting.  

I2RS Interims in January: 

  Topics for 1/8/2015 and 1/23/2015 interim:  

      1) Protocol Requirements for I2RS 

      2) Topology drafts    

Documents: 

Existing I2RS

http://datatracker.ietf.org/doc/draft-ietf-i2rs-architecture/

http://datatracker.ietf.org/doc/draft-ietf-i2rs-problem-statement/

http://datatracker.ietf.org/doc/draft-ietf-i2rs-usecase-reqs-summary/

http://datatracker.ietf.org/doc/draft-clarke-i2rs-traceability/

Protocol Documents 

http://datatracker.ietf.org/doc/draft-haas-i2rs-netmod-netconf-requirements/

http://datatracker.ietf.org/doc/draft-voit-i2rs-pub-sub-requirements/

RIB Models 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-rib-info-model/

http://datatracker.ietf.org/doc/draft-wang-i2rs-rib-data-model/

PBR RIB Moidels 

http://datatracker.ietf.org/doc/draft-hareskini-i2rs-pbr-info-model/

Topology Models 

http://datatracker.ietf.org/doc/draft-clemm-i2rs-yang-l3-topo/

http://datatracker.ietf.org/doc/draft-dong-i2rs-l2-network-topology/

http://datatracker.ietf.org/doc/draft-clemm-i2rs-yang-network-topo/

http://datatracker.ietf.org/doc/draft-hares-i2rs-info-model-service-topo/

Yang modules

http://datatracker.ietf.org/doc/draft-ietf-netmod-routing-cfg/

Policy that may be related to modules

http://datatracker.ietf.org/doc/draft-hareskini-i2rs-pbr-info-model/

http://datatracker.ietf.org/doc/draft-hares-i2rs-bnp-info-model/

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 15 Dec 2014 00:08:19 -0500

A reminder that the proceedings for the December 16th interim are at: 

http://www.ietf.org/proceedings/interim/2014/12/16/i2rs/proceedings.html

Sue Hares

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, December 15, 2014 12:06 AM
To: [email-masked]
Cc: 'Jeffrey Haas'; [email-masked]; 'Alia Atlas'
Subject: [i2rs] Interim on 12/16/2014 - Agenda and Web-ex information

Web ex access: 

Join by phone

Access code: 644 315 490

Agenda: 

==================

      2) Topology drafts    

Documents: 

Existing I2RS

Protocol Documents 

RIB Models 

PBR RIB Moidels 

Topology Models 

Yang modules