Subject: [i2rs] Call for IPR infromation for I2RS Problem statement and I2RS Architecture document

From: "Susan Hares" <[email-masked]>
Date: Wed, 3 Dec 2014 13:02:37 -0500

I2RS WG:

This is a 1 week call (12/3 - 12/10) for any IPR related to the I2RS problem
statement and architecture drafts.  These drafts have passed WG LC, and the
current versions can be found at: 

http://datatracker.ietf.org/doc/draft-ietf-i2rs-problem-statement/

http://datatracker.ietf.org/doc/draft-ietf-i2rs-architecture/

We would appreciate if the authors of the drafts would respond to this query
on the mail list even if you have responded to Jeff Haas and Ed Crabbe
earlier. 

Thank you, 

Sue Hares and Jeff Haas

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 3 Dec 2014 13:03:59 -0500

[chair hat off]

No IPR on the I2RS architecture document. 

Sue Hares [as co-author].

[chair hat on]

From: Susan Hares [mailto:[email-masked]] 
Sent: Wednesday, December 03, 2014 1:03 PM
To: [email-masked]
Cc: 'Alia Atlas'; [email-masked];
[email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: Call for IPR infromation for I2RS Problem statement and I2RS
Architecture document

I2RS WG:

Thank you, 

Sue Hares and Jeff Haas

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 03 Dec 2014 13:06:41 -0500

I do not know of any undeclared IPR on this document.
Yours,
Joel M. Halpern

On 12/3/14, 1:02 PM, Susan Hares wrote:
> I2RS WG:
>
> This is a 1 week call (12/3 – 12/10) for any IPR related to the I2RS
> problem statement and architecture drafts.  These drafts have passed WG
> LC, and the current versions can be found at:
>
> We would appreciate if the authors of the drafts would respond to this
> query on the mail list even if you have responded to Jeff Haas and Ed
> Crabbe earlier.
>
> Thank you,
>
> Sue Hares and Jeff Haas
>
>
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 3 Dec 2014 13:41:28 -0500

<no hats on>
I do not know of any IPR on either of these drafts.

Alia

On Wed, Dec 3, 2014 at 1:02 PM, Susan Hares <[email-masked]> wrote:

> problem statement and architecture drafts.  These drafts have passed WG LC,
> and the current versions can be found at:
>
>
>