Subject: [i2rs] FW: WebEx meeting invitation: I2RS Interim Jan 8th

From: "Susan Hares" <[email-masked]>
Date: Mon, 5 Jan 2015 22:03:58 -0500

The I2RS WG will hold an Interim on January 8th, 2014 at 10:00am – 11:30 am. 

The following is the tentative agenda

1)      Status and Design team information  [5 minutes] – Sue Hares 

2)      Security Directorate feedback on I2RS problem statement and architecture [10 minutes] – Sue Hares 

3)      Discussion on Security feedback  [15 minutes]   

4)      Traceability as an addition to the architecture  [15 minutes] – Joe Clarke

5)      Protocol discussion  [30 minutes]  

6)      Status update on RIB Info draft and Yang model [15 minutes]

Sue Hares 

 

I2RS Interim Jan 8th 

Thursday, January 8, 2015 

10:00 am -11:00am |  Eastern Standard Time (New York, GMT-05:00)  |  2 hr

Webex: 

https://ietf.webex.com/ietf/j.php?MTID=mc8f9e812ff0dad1c580b3ae2d0edab94

 <https://ietf.webex.com/ietf/j.php?MTID=mc8f9e812ff0dad1c580b3ae2d0edab94> Join WebEx meeting 

Meeting number: 

647 163 325 

Meeting password:

jeffprotofun

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 647 163 325

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=me9fcda8b09bb18d1caf195d94b7dd507> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support. 

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 6 Jan 2015 12:40:31 -0500

On Mon, Jan 05, 2015 at 10:03:58PM -0500, Susan Hares wrote:
> The I2RS WG will hold an Interim on January 8th, 2014 at 10:00am ??? 11:30 am. 

Just a note on the .ics invite associate with the meeting: It starts at
9:30, but the interim starts at 10.  This is to give presenters time to join
the meeting and test both their microphone and any remote presentation
abilities they may require.

-- Jeff