Subject: [i2rs] I2RS Interim Meeting

From: "Susan Hares" <[email-masked]>
Date: Thu, 22 Jan 2015 13:26:44 -0500

The slides and minutes for the I2RS meeting are at: 

http://www.ietf.org/proceedings/interim/2015/01/22/i2rs/proceedings.html

An outgrowth of the meeting is that the working group will consider adoption
of

draft-voit-i2rs-pub-sub-requirements-00 next week. 

The draft-ietf-i2rs-traceability document will be revised, and enter into a
WG LC call within 3 weeks.  

Please read and consider these documents. 

Sue Hares and Jeff Haas

---

From: Andy Bierman <[email-masked]>
Date: Sat, 24 Jan 2015 11:58:17 -0800

> Please read and consider these documents.

I strongly support adoption of draft-voit-i2rs-pub-sub-requirements-00
and draft-netmod-clemm-datastore-push-00.

However, I do not see anything really I2RS-specific about
most of the requirements or any of the solution.
This is useful for all types of system data modeled in YANG.

We should only need one standard for pub/sub and push
of YANG-defined data within NETCONF-style conceptual datastores.

> Sue Hares and Jeff Haas

Andy

>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Mon, 26 Jan 2015 18:14:28 +0000

> However, I do not see anything really I2RS-specific about most of the
> requirements or any of the solution.
> We should only need one standard for pub/sub and push of YANG-defined data
> within NETCONF-style conceptual datastores.

Thanks Andy.  We authors agree with your assessment.  

We are hoping that domain requirements can be documented in specific WGs (like the I2RS requirements).  Other WGs could also document their requirements.  Driven by these domain requirements, we are hoping to progress a single technology specification in a TBD IETF WG willing to support the aggregate set of needs.

Eric