Subject: [i2rs] I2RS interim on 2/5/2015 at 10:00am - 11:00 ET

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Feb 2015 19:28:42 -0500

The I2RS interim on 2/5/2015 at 10:00am has the following agenda regarding the I2RS protocol 

1)      7 primitives that should be exposed from the I2RS Agent  (Dean Bogdanovic)

2)      Discussion on 7 primitives 

Our discussion on the I2RS protocol are aimed at providing requirements for the I2RS protocol.

Our past discussion have considered a smaller protocol and the use of netconf/restconf for full functionality.  Dan’s presentation is considering what has to be in a protocol – small or large.  The I2RS goal is to consider these requirements and finalize an I2RS protocol requirements document in February that will be discussed for WG adoption in IETF 92. 

For those who have proposed a protocol requirements in the past, and would like to join a design team completing the I2RS protocol requirements please esnd me a note. 

Sue    

From: I2RS Working Group [mailto:[email-masked]] 
Sent: Wednesday, February 04, 2015 7:16 PM
To: [email-masked]
Subject: (Forward to others) WebEx meeting invitation: I2RS Interim

You can forward this invitation to others. 

Hello, 

I2RS Working Group invites you to join this WebEx meeting. 

I2RS Interim 

Thursday, February 5, 2015 

10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  1 hr 30 mins 

 <https://ietf.webex.com/ietf/j.php?MTID=meafefc64f2e80902d4d364851f42ab61> Join WebEx meeting 

Meeting number: 

640 334 334 

Meeting password:

smallandbig

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 640 334 334

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=md6ee4ed18fa36044e1c25c5424197b9e> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support. 

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: Giles Heron <[email-masked]>
Date: Thu, 5 Feb 2015 15:09:28 +0000

is there a time-zone mixup with this?

the invite below says 10am EST.   I suspect you meant 10am PST - given that we have a total of 4 people on the WebEx.

or maybe nobody (including the chairs) cares about I2RS any more. ;)

On 5 Feb 2015, at 00:28, Susan Hares <[email-masked]> wrote:

> Join WebEx meeting
> Toll-free calling restrictions
>  
> Add this meeting to your calendar.
>  
> Can't join the meeting? Contact support.
>  
> <WebEx_Meeting.ics>_______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Feb 2015 10:11:18 -0500

There was confusion with different webex sessions.
The meeting is happening on the webex in this email - not what was in, at
least, my calendar.

It's

*Join WebEx meeting*
<https://ietf.webex.com/ietf/j.php?MTID=meafefc64f2e80902d4d364851f42ab61>

Meeting number:

640 334 334

On Thu, Feb 5, 2015 at 10:09 AM, Giles Heron <[email-masked]> wrote:

> the invite below says 10am EST.   I suspect you meant 10am PST - given
> that we have a total of 4 people on the WebEx.
>
> > Our past discussion have considered a smaller protocol and the use of
> netconf/restconf for full functionality.  Dan’s presentation is considering
> what has to be in a protocol – small or large.  The I2RS goal is to
> consider these requirements and finalize an I2RS protocol requirements
> document in February that will be discussed for WG adoption in IETF 92.
> >
> > For those who have proposed a protocol requirements in the past, and
> would like to join a design team completing the I2RS protocol requirements
> please esnd me a note.
> >
> > Sue
> >
> > IMPORTANT NOTICE: Please note that this WebEx service allows audio and
> other information sent during the session to be recorded, which may be
> discoverable in a legal matter. By joining this session, you automatically
> consent to such recordings. If you do not consent to being recorded,
> discuss your concerns with the host or do not join the session.
> >