Subject: [i2rs] draft-ietf-i2rs-pub-sub-requirements-00 uploaded (was RE: I2RS Call for Presentations for I2RS meeting at IETF 92 on 3/27/2015 9-11:30am)

From: "Eric Voit (evoit)" <[email-masked]>
Date: Wed, 4 Mar 2015 19:54:34 +0000

Hi Susan,

I would like to present on the new WG draft:
draft-ietf-i2rs-pub-sub-requirements-00
which was uploaded yesterday.

Thanks,
Eric

--------------------------
From: i2rs / Susan Hares, March 02, 2015 3:55 PM
Subject: Re: [i2rs] I2RS Call for Presentations for I2RS meeting at IETF 92 on 3/27/2015 9-11:30am

I2RS: 

An member of the I2RS WG ask me "what is a lighting round?" 

A lighting round is where the person gets 5 minutes and 3 slides to present the new draft.

Sue Hares 

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, March 02, 2015 2:40 PM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] I2RS Call for Presentations for I2RS meeting at IETF 92 on 3/27/2015 9-11:30am

This is a call for presentations for the I2RS meeting on Friday 3/27/2015 from 9:30-11:30am. 

This meeting will focus on the following topics:

1) Proposals for requirements for the I2RS protocol 
2) Protocol independent Data Models 
a. RIB Information Model and Data models 
b. PRB Information Models and Data Models and the policy related to these drafts
c. Topology Models 
3) Security Topics 
4) Re-chartering to include data models. 

If you wish to present a draft that is not within these topics, please still send the I2RS chairs a note.   If there is time, we will provide a Lighting Round for introduction of new drafts.  We will then schedule each of the new drafts for a longer session (20+ minutes at a I2RS interim). 

The I2RS WG will continue its habit of bi-weekly meetings during April-July.

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Mar 2015 14:56:26 -0500

Eric:

You are on the agenda already under the Protocol work.  Please send me a
slide set summarizing the changes between the document.  

If you also wish to make any changes to original explanation slide set,
please send those along.  I will announce that people need to review this
slide set before the meeting.  If people have questions the slide set will
be available for you. 

Sue 

-----Original Message-----
From: Eric Voit (evoit) [mailto:[email-masked]] 
Sent: Wednesday, March 04, 2015 2:55 PM
To: Susan Hares; 'Jeffrey Haas'
Cc: [email-masked]
Subject: draft-ietf-i2rs-pub-sub-requirements-00 uploaded (was RE: [i2rs]
I2RS Call for Presentations for I2RS meeting at IETF 92 on 3/27/2015
9-11:30am)

Hi Susan,

Thanks,
Eric

--------------------------
From: i2rs / Susan Hares, March 02, 2015 3:55 PM
Subject: Re: [i2rs] I2RS Call for Presentations for I2RS meeting at IETF 92
on 3/27/2015 9-11:30am

I2RS: 

A lighting round is where the person gets 5 minutes and 3 slides to present
the new draft.

Sue Hares 

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, March 02, 2015 2:40 PM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] I2RS Call for Presentations for I2RS meeting at IETF 92 on
3/27/2015 9-11:30am

This is a call for presentations for the I2RS meeting on Friday 3/27/2015
from 9:30-11:30am. 

1) Proposals for requirements for the I2RS protocol
2) Protocol independent Data Models
a. RIB Information Model and Data models b. PRB Information Models and Data
Models and the policy related to these drafts c. Topology Models
3) Security Topics
4) Re-chartering to include data models. 

If you wish to present a draft that is not within these topics, please still
send the I2RS chairs a note.   If there is time, we will provide a Lighting
Round for introduction of new drafts.  We will then schedule each of the new
drafts for a longer session (20+ minutes at a I2RS interim). 

Sue Hares