Subject: [i2rs] Copies of drafts that will be posted after the meeting

From: "Susan Hares" <[email-masked]>
Date: Thu, 5 Mar 2015 06:45:09 -0500

Hi all:

This is a temporary version of the I2RS RIB Information model and the Yang
Data Model.  This version is for reference during our interim meeting this
morning. Final versions of these drafts will be available by March 9th.  

The RIB design team was hard at work this last week aligning the
Informational Draft for the I2RS and the Yang data Model for the I2RS RIB.
Unfortunately, due to our multi-time zone team - not all members of the team
have reviewed theses drafts. 

I'm sure the authors would love any review comments - but please be aware
these drafts are preliminary and sent to the WG at the chair's request. 

Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 5 Mar 2015 15:12:51 +0000

Hi Sue,
Actually, it was the service topology DM attached to your original post that had the problem (draft-wang-i2rs-yang-service-topo-dm-01.txt.pdf). I guess I did wonder why it wasn’t a RIB model as well and should have indicated that as well. The RIB DM PDF file may well be ok.
Thanks,
Acee

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 5, 2015 at 6:45 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Jeff Haas <[email-masked]<mailto:[email-masked]>>
Subject: [i2rs] Copies of drafts that will be posted after the meeting

Hi all:

This is a temporary version of the I2RS RIB Information model and the Yang Data Model.  This version is for reference during our interim meeting this morning. Final versions of these drafts will be available by March 9th.

The RIB design team was hard at work this last week aligning the Informational Draft for the I2RS and the Yang data Model for the I2RS RIB.   Unfortunately, due to our multi-time zone team – not all members of the team have reviewed theses drafts.

I’m sure the authors would love any review comments – but please be aware these drafts are preliminary and sent to the WG at the chair’s request.

Sue