Subject: [i2rs] I2RS Interim on 3/5/2015 at 10 - 11:30am ET

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Mar 2015 14:22:34 -0500

The I2RS WG will have an interim on 3/5/2015 from 10:00 - 12:00 ET. 

At this I2RS interim the Information Models from the RIB Design team,
Protocol Independent (P.I.)  Topology Design Team, and the PBR Design team
will be presented. 

After this I2RS interim meeting,  3 week adoption call will be made for the
drafts in this suite (3/6 to 3/27).  The I2RS meeting will be held on Friday
3/27 9-11:00am, and the results of this adoption call will be made.  

You can obtain agenda or proceeding material at: 

http://www.ietf.org/proceedings/interim/2015/03/05/i2rs/proceedings.html

Sue Hares

---

From: "Kausik Majumdar (kmajumda)" <[email-masked]>
Date: Mon, 2 Mar 2015 19:29:49 +0000

Hello Susan,

Is there any Webex scheduled for 3/5 10-12 ET I2RS interim meeting ? Please let us know the Webex info. Would like to dial in.

Thanks,
Kausik

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, March 02, 2015 11:23 AM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] I2RS Interim on 3/5/2015 at 10 - 11:30am ET

At this I2RS interim the Information Models from the RIB Design team, Protocol Independent (P.I.)  Topology Design Team, and the PBR Design team will be presented.

After this I2RS interim meeting,  3 week adoption call will be made for the drafts in this suite (3/6 to 3/27).  The I2RS meeting will be held on Friday 3/27 9-11:00am, and the results of this adoption call will be made.

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 2 Mar 2015 14:35:26 -0500

Kausik:

The Webex is below, and also contained in the agenda. 

Sue 

I2RS interim 

Thursday, March 5, 2015 

10:00 am  |  Eastern Standard Time (New York, GMT-05:00)  |  2 hrs 

Join WebEx meeting 

https://ietf.webex.com/ietf/j.php?MTID=m1e4d98879b3bd7c89cf520e6a889cb2a

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 649 532 633

From: i2rs [mailto:[email-masked]] On Behalf Of Kausik Majumdar
(kmajumda)
Sent: Monday, March 02, 2015 2:30 PM
To: Susan Hares; [email-masked]
Cc: 'Jeffrey Haas'
Subject: Re: [i2rs] I2RS Interim on 3/5/2015 at 10 - 11:30am ET

Hello Susan,

Is there any Webex scheduled for 3/5 10-12 ET I2RS interim meeting ? Please
let us know the Webex info. Would like to dial in.

Thanks,

Kausik

Sue Hares