Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

From: "Susan Hares" <[email-masked]>
Date: Tue, 10 Mar 2015 11:00:31 -0400

This begins a 3 week adoption call for the
draft-clemm-i2rs-yang-network-topo.04 (A Data Model for Network Topologies)
which has been recommended by the I2RS Topology Design team.

http://datatracker.ietf.org/doc/draft-clemm-i2rs-yang-network-topo/

This generic model is the basis for the protocol independent I2rs topology
drafts.  The generic draft provides an way to link multi-layer topologies,
and a way to import protocol dependent into the protocol independent drafts.
The L1, L2, L3, and Service layer protocol independent topologies which are
linked to this draft are listed below.

This generic model will be presented at the I2RS WG on 3/27/2015 9:00-11:30
CDT. 

Sue Hares 

--------------------

The protocol independent topology drafts are: 

L1: Topology (draft-zhang-i2rs-L1-topology 

http://datatracker.ietf.org/doc/draft-zhang-i2rs-l1-topo-yang-model/

L2 Topology (draft-dong-i2rs-l2-network-toplogy) 

http://datatracker.ietf.org/doc/draft-dong-i2rs-l2-network-topology/

L3 Topology (draft-clemm-i2rs-yang-l3-topo) 

http://datatracker.ietf.org/doc/draft-clemm-i2rs-yang-l3-topo/

Service layer Protocol-Independent topology 

Service layer topologies that are not linked to protocols are included in
this work: 

One example for Service Function Forwarding based on the generic model is: 

http://datatracker.ietf.org/doc/draft-wang-i2rs-yang-sff-dm/

[Note: The I2RS will be holding an interim on protocol Independent service
models in April.]

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Thu, 26 Mar 2015 18:41:03 +0000

Support as co-author.

- Hari

From: Susan Hares
Date: Tuesday, 10 March 2015 10:00
To: "[email-masked]<mailto:[email-masked]>"
Cc: 'Jeffrey Haas'
Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

This begins a 3 week adoption call for the draft-clemm-i2rs-yang-network-topo.04 (A Data Model for Network Topologies) which has been recommended by the I2RS Topology Design team.

This generic model is the basis for the protocol independent I2rs topology drafts.  The generic draft provides an way to link multi-layer topologies, and a way to import protocol dependent into the protocol independent drafts.   The L1, L2, L3, and Service layer protocol independent topologies which are linked to this draft are listed below.

This generic model will be presented at the I2RS WG on 3/27/2015 9:00-11:30 CDT.

Sue Hares

--------------------

Service layer Protocol-Independent topology
Service layer topologies that are not linked to protocols are included in this work:

[Note: The I2RS will be holding an interim on protocol Independent service models in April.]

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Thu, 26 Mar 2015 18:49:47 +0000

Support as a co-author

From: Hariharan Ananthakrishnan <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 26, 2015 at 11:41 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'Jeffrey Haas' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support as co-author.

- Hari

From: Susan Hares

Sue Hares

--------------------

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 26 Mar 2015 18:54:06 +0000

Support.

Linda

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Thursday, March 26, 2015 1:50 PM
To: Hariharan Ananthakrishnan; Susan Hares; [email-masked]
Cc: 'Jeffrey Haas'
Subject: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support as a co-author

Support as co-author.

- Hari

From: Susan Hares

Sue Hares

--------------------

---

From: Amit Dass <[email-masked]>
Date: Thu, 26 Mar 2015 18:58:44 +0000

Support !!!

BR/AMit

From: i2rs [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Thursday, March 26, 2015 7:54 PM
To: Jan Medved (jmedved); Hariharan Ananthakrishnan; Susan Hares; [email-masked]
Cc: 'Jeffrey Haas'
Subject: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support.

Linda

From: i2rs [mailto:[email-masked]] On Behalf Of Jan Medved (jmedved)
Sent: Thursday, March 26, 2015 1:50 PM
To: Hariharan Ananthakrishnan; Susan Hares; [email-masked]<mailto:[email-masked]>
Cc: 'Jeffrey Haas'
Subject: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support as a co-author

Support as co-author.

- Hari

From: Susan Hares

Sue Hares

--------------------

---

From: Mach Chen <[email-masked]>
Date: Thu, 26 Mar 2015 19:07:09 +0000

I have read this model draft, it is well written and useful, so I support the adoption!

Best regards,
Mach

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 10, 2015 11:01 PM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Sue Hares

--------------------

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Thu, 26 Mar 2015 19:39:27 +0000

Support as coauthor
--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 10, 2015 10:01 AM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Sue Hares

--------------------

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 26 Mar 2015 19:44:26 +0000

Support the adoption. This document defines the generic topology model which could be augmented for other topologies.

Best regards,
Jie

发件人: i2rs [mailto:[email-masked]] 代表 Susan Hares
发送时间: 2015年3月10日 10:01
收件人: [email-masked]
抄送: 'Jeffrey Haas'
主题: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Sue Hares

--------------------

---

From: "Alberto Gonzalez Prieto (albertgo)" <[email-masked]>
Date: Thu, 26 Mar 2015 21:04:28 +0000

Support.

Alberto

From: "Alexander Clemm (alex)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, March 26, 2015 at 12:39 PM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: 'Jeffrey Haas' <[email-masked]<mailto:[email-masked]>>
Subject: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support as coauthor
--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 10, 2015 10:01 AM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Jeffrey Haas'
Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Sue Hares

--------------------

---

From: wangzitao <[email-masked]>
Date: Thu, 26 Mar 2015 21:39:52 +0000

Support +1
We really need such work!

Michael

发件人: i2rs [mailto:[email-masked]] 代表 Linda Dunbar
发送时间: 2015年3月27日 2:54
收件人: Jan Medved (jmedved); Hariharan Ananthakrishnan; Susan Hares; [email-masked]
抄送: 'Jeffrey Haas'
主题: Re: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Support.

Linda

Support as a co-author

Support as co-author.

- Hari

From: Susan Hares

Sue Hares

--------------------

---

From: "Muthumayan Madhayyan (muthu)" <[email-masked]>
Date: Mon, 30 Mar 2015 15:05:22 +0000

Support

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, March 10, 2015 8:01 AM
To: [email-masked]
Cc: 'Jeffrey Haas'
Subject: [i2rs] 3 week adoption call for draft-clemm-i2rs-yang-network-topo-04.txt (3/10 to 3/31)

Sue Hares

--------------------