Subject: [i2rs] I2RS charter: information model or data model (in YANG)?

From: Benoit Claise <[email-masked]>
Date: Tue, 03 Mar 2015 15:33:47 +0100

Dear all,

The I2RS charter contains:
     "Request publication of Standards Track documents specifying 
information models"
     "The working group is not currently chartered to develop protocols, 
encoding languages, or data models."

However, the charter is more than two years old: 2013-01-29
Background: the information model was mentioned in charters in the past, 
as an extra step, while waiting for an emerging data modeling language. 
In the mean time, YANG became the de facto data modeling language.

Therefore, I believe that the WG should be focusing on YANG data models, 
and skip the information model step.

Regards, Benoit

---

From: Alia Atlas <[email-masked]>
Date: Tue, 3 Mar 2015 09:36:35 -0500

Benoit,

On Tue, Mar 3, 2015 at 9:33 AM, Benoit Claise <[email-masked]> wrote:

> as an extra step, while waiting for an emerging data modeling language. In
> the mean time, YANG became the de facto data modeling language.
>

I agree.  I think the high level of the information model is useful with
the YANG data model.  I'm chatting with Jeff and Sue about updating the
charter to clarify this fairly quickly.

Regards,
Alia

> Regards, Benoit
>
>
>
>
>
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs
>