Subject: Re: [i2rs] some doubt about "draft-ietf-i2rs-ephemeral-state-00".// I-D Action: draft-ietf-i2rs-ephemeral-state-00.txt

From: Linda Dunbar <[email-masked]>
Date: Fri, 14 Aug 2015 15:01:29 +0000

+1. 

Linda

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Russ White
Sent: Tuesday, July 21, 2015 4:34 AM
To: 'Andy Bierman'; 'Jeffrey Haas'
Cc: [email-masked]; [email-masked]; 'Jeff Haas'; [email-masked]; 'Alia Atlas'; 'i2rs'; [email-masked]; 'Joel M. Halpern'; 'Susan Hares'
Subject: Re: [i2rs] some doubt about "draft-ietf-i2rs-ephemeral-state-00".// I-D Action: draft-ietf-i2rs-ephemeral-state-00.txt

> The design does not directly support different priorities per broker.
> The broker needs to pretend to be different clients, and each session 
> will have a different client-id and priority.  This is non-optimal but not broken.

And it's much simpler to implement. It would leave proxies out of scope while allowing those who want to implement proxies a way to do so. In short -- this seems like a good solution.

Russ

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 27 Aug 2015 13:12:49 -0400

Linda and Russ: 

I agree that having the broker pretend to be different clients is a good
idea even if it is not optimal. 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, August 14, 2015 11:01 AM
To: Russ White; 'Andy Bierman'; 'Jeffrey Haas'
Cc: [email-masked]; [email-masked]; 'Jeff Haas';
[email-masked]; 'Alia Atlas'; 'i2rs'; [email-masked]; 'Joel
M. Halpern'; 'Susan Hares'
Subject: Re: [i2rs] some doubt about "draft-ietf-i2rs-ephemeral-state-00".//
I-D Action: draft-ietf-i2rs-ephemeral-state-00.txt

+1. 

Linda

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Russ White
Sent: Tuesday, July 21, 2015 4:34 AM
To: 'Andy Bierman'; 'Jeffrey Haas'
Cc: [email-masked]; [email-masked]; 'Jeff Haas';
[email-masked]; 'Alia Atlas'; 'i2rs'; [email-masked]; 'Joel
M. Halpern'; 'Susan Hares'
Subject: Re: [i2rs] some doubt about "draft-ietf-i2rs-ephemeral-state-00".//
I-D Action: draft-ietf-i2rs-ephemeral-state-00.txt

> will have a different client-id and priority.  This is non-optimal but not
broken.

And it's much simpler to implement. It would leave proxies out of scope
while allowing those who want to implement proxies a way to do so. In short
-- this seems like a good solution.

Russ