Subject: Re: [i2rs] WG LC on Requirements

From: Joe Clarke <[email-masked]>
Date: Sun, 1 Nov 2015 07:35:25 -0500

On 10/28/15 08:47, Susan Hares wrote:
> In October we had WG LC on 4 requirements documents
>
> draft-ietf-i2rs-ephemeral-state-02.txt
>
> draft-ietf-i2rs-protocol-security-requirements-01.txt
>
> draft-ietf-i2rs-pub-sub-requirements-03.txt
>
> draft-ietf-i2rs-traceability-03.txt
>
> The pub-sub and traceability were WG LC in June 2015.
>
> All the requirements will go to the IESG at the same time
>
> so this check was to see if there was any inconsistency in
>
> the requirements.

I haven't seen in from the traceability standpoint, but I may have 
missed something.  There may be some that shake out of the protocol 
discussions, so we'll track those as needed.

Joe

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 1 Nov 2015 14:32:02 -0500

Joe: 

Thank you for the message on the traceability.  I'll see what Alex has to
say about the Topology discussion. 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Joe Clarke
Sent: Sunday, November 01, 2015 7:35 AM
To: Susan Hares; [email-masked]
Cc: 'Jeffrey Haas'; 'Alia Atlas'
Subject: Re: [i2rs] WG LC on Requirements

> so this check was to see if there was any inconsistency in

I haven't seen in from the traceability standpoint, but I may have missed
something.  There may be some that shake out of the protocol discussions, so
we'll track those as needed.

Joe

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs