Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l2-network-topology-02.txt

From: [email-masked]
Date: Tue, 22 Dec 2015 18:15:09 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Interface to the Routing System Working Group of the IETF.

        Title           : A YANG Data Model for Layer-2 Network Topologies
        Authors         : Jie Dong
                          Xiugang Wei
	Filename        : draft-ietf-i2rs-yang-l2-network-topology-02.txt
	Pages           : 19
	Date            : 2015-12-22

Abstract:
   This document defines a YANG data model for Layer 2 network
   topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l2-network-topology/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-l2-network-topology-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l2-network-topology-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 23 Dec 2015 02:29:26 +0000

Dear all, 

We just posted a new revision of L2 topology Yang model. This revision is mainly to solve the extraction and validation errors, and the reference and augmentation paths in the model are updated to keep align with the new revision of the network and topology base model. 

Best regards,
Jie

> -----Original Message-----
> From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Wednesday, December 23, 2015 10:15 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l2-network-topology-02.txt
> 
> 
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs