Subject: [i2rs] Interin on 12/16/2015 and Schedule for interims

From: "Susan Hares" <[email-masked]>
Date: Thu, 10 Dec 2015 09:54:11 -0500

Hi all: 

Just to remind you we have an I2RS interim planned next week on 12/16/2015.
Please send in topics.  The planned topics are: 

a)      Protocol strawman and minimum NETCONF additions for ephemeral state

b)      FB-RIB 

c)       Service Topology 

The Schedule I2RS interims prior to IETF are the following

Date       Topic 

12/16 - Ephemeral State, Protocol Strawman, FB-RIB, Service Topology

01/13 - I2RS Protocol update, I2RS BGP, OSPF, ISIS Models

01/27 - I2RS protocol Update, TRILL, MPLS, BGP Extended Models

02/10 - I2RS protocol proposal                    

02/24 - I2RS Protocol Data Model                               

03/09 - I2RS Protocol and Data Models    

Each interim is held at 10:00 - 11:30am ET.  This time makes it difficult
for people in Asia to provide input to the working group.  Therefore, we are
going to try an experiment.  On 12/16, 1/27, 2/24 and 3/9,  the WG will hold
a second session for the Asia Time-zone participants where the presentations
will be again be presented by chairs or participants.  The Asia participants
will be able to ask questions or provide comments to the WG. 

This method is being used in the OPNFV groups so it is worth a try here.
Please let me know if you have any questions or comments on this experiment.

Sue

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Fri, 11 Dec 2015 06:19:50 +0000

Hi,

If there is interest, I can share 2/3 slides on the conflict resolution strategies we are exploring in NetIDE. Although currently OpenFlow centric, we handle a FIB and concepts that could be ported to i2rs.

Best, /PA
De: i2rs <[email-masked]<mailto:[email-masked]>> en nombre de Sue Hares <[email-masked]<mailto:[email-masked]>>
Fecha: jueves, 10 de diciembre de 2015, 15:54
Para: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
CC: 'Alia Atlas' <[email-masked]<mailto:[email-masked]>>
Asunto: [i2rs] Interin on 12/16/2015 and Schedule for interims

Hi all:

Just to remind you we have an I2RS interim planned next week on 12/16/2015.   Please send in topics.  The planned topics are:

b)      FB-RIB

c)       Service Topology

12/16 – Ephemeral State, Protocol Strawman, FB-RIB, Service Topology

Each interim is held at 10:00 – 11:30am ET.  This time makes it difficult for people in Asia to provide input to the working group.  Therefore, we are going to try an experiment.  On 12/16, 1/27, 2/24 and 3/9,  the WG will hold a second session for the Asia Time-zone participants where the presentations will be again be presented by chairs or participants.  The Asia participants will be able to ask questions or provide comments to the WG.

This method is being used in the OPNFV groups so it is worth a try here.  Please let me know if you have any questions or comments on this experiment.

Sue

---
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation
email: pedroa d0t aranda At telefonica d0t com
Telefónica, Investigación y Desarrollo
C/ Zurbarán,12
28010 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Dec 2015 09:53:33 -0500

Pedro: 

Please plan to provide these slides for the virtual interim on 12/16/2016. 

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of PEDRO ANDRES ARANDA GUTIERREZ
Sent: Friday, December 11, 2015 1:20 AM
To: Susan Hares; [email-masked]
Cc: 'Alia Atlas'
Subject: Re: [i2rs] Interin on 12/16/2015 and Schedule for interims

Hi,

Best, /PA

De: i2rs <[email-masked]> en nombre de Sue Hares <[email-masked]>
Fecha: jueves, 10 de diciembre de 2015, 15:54
Para: "[email-masked]" <[email-masked]>
CC: 'Alia Atlas' <[email-masked]>
Asunto: [i2rs] Interin on 12/16/2015 and Schedule for interims

Hi all: 

b)      FB-RIB 

c)       Service Topology 

Date       Topic 

Sue 

---

Technology Exploration -

C/ Zurbarán,12

28010 Madrid, Spain

Georg Kreisler

  _____