Subject: [i2rs] WG Adoption call for draft-hares-i2rs-service-topo-dm-04 (1/26 to 2/9/2015)

From: "Susan Hares" <[email-masked]>
Date: Tue, 26 Jan 2016 09:58:23 -0500

This begins a 2 week WG adoption call for
draft-hares-i2rs-service-topo-04.txt.  

https://datatracker.ietf.org/doc/draft-hares-i2rs-service-topo-dm/

The service topology model is a bottoms-up protocol independent model 

  model that combines protocol-dependent service layers.  Protocol-dependent
services

   layers include: L3VPN, L2VPN, EVPN, E-Tree, and others.

Please indicate in your response if you feel this direction "bottoms-up" is
a good way to approach the service layer rather than the top-down of
attaching this layer to service models (E.g. the L3SM model).  As always,
indicate if this draft is a good start for the service topology yang model. 

Sue Hares and Jeff Haas

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 27 Jan 2016 00:58:00 +0000

Support.

Linda

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, January 26, 2016 8:58 AM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Alia Atlas'
Subject: [i2rs] WG Adoption call for draft-hares-i2rs-service-topo-dm-04 (1/26 to 2/9/2015)

This begins a 2 week WG adoption call for draft-hares-i2rs-service-topo-04.txt.

The service topology model is a bottoms-up protocol independent model
  model that combines protocol-dependent service layers.  Protocol-dependent services
   layers include: L3VPN, L2VPN, EVPN, E-Tree, and others.

Please indicate in your response if you feel this direction "bottoms-up" is a good way to approach the service layer rather than the top-down of attaching this layer to service models (E.g. the L3SM model).  As always, indicate if this draft is a good start for the service topology yang model.

Sue Hares and Jeff Haas