Subject: Re: [i2rs] Terry Manderson's No Objection on draft-ietf-i2rs-architecture-13: (with COMMENT)

From: "Susan Hares" <[email-masked]>
Date: Wed, 16 Mar 2016 22:36:06 -0400

Terry: 

Before I respond in depth, did you read my responses to Alvaro?  If so, please let me know specific issue that was not addressed.   If something makes you "uneasy", please let me know - it may help us now and in future work. 

The intent is to consider the whole routing system (loads, stress, and others) as we design in data models and protocols--- Thus our intent is to make addition "safe" to add by careful engineering toward protocol performance (E.g. publication/subscription mechanisms handling of large data and events) and data model design (for actions, updates and down load).   5 requirement drafts for the protocol  (ephemeral state, publication/subscription, protocol security, traceability, data flow requirements) and 1 for the system (security environment). 

Sue 

-----Original Message-----
From: Terry Manderson [mailto:[email-masked]] 
Sent: Wednesday, March 16, 2016 1:26 AM
To: The IESG
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Terry Manderson's No Objection on draft-ietf-i2rs-architecture-13: (with COMMENT)

Terry Manderson has entered the following ballot position for
draft-ietf-i2rs-architecture-13: No Objection

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-architecture/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi there,

Firstly, I support Alvaro's two significant comments, especially with regards to the outcomes of the I2RS initiated change. My reading of the draft is that the resulting architecture espouses to judge intent, or the very least the outcome of the intent, as safe. How? Apologies if I read more into this than intended, please help clarify.

I only saw one nit that hadn't been noticed in other comments.
Section 3: para, last sentence. "may may"

Thanks

---

From: "Terry Manderson" <[email-masked]>
Date: Tue, 15 Mar 2016 22:26:23 -0700

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Hi there,

Firstly, I support Alvaro's two significant comments, especially with
regards to the outcomes of the I2RS initiated change. My reading of the
draft is that the resulting architecture espouses to judge intent, or the
very least the outcome of the intent, as safe. How? Apologies if I read
more into this than intended, please help clarify.

Thanks