Subject: Re: [i2rs] Interim Schedule - second announcement

From: "Susan Hares" <[email-masked]>
Date: Tue, 12 Apr 2016 10:27:52 -0400

Thank you to everyone who asked questions or dates.   Since the times need
to be set for the IETF secretariat to announce the meeting, the schedule has
been set for two meetings on each date.  Please see the refined announcement
below.  

Sue  

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, April 12, 2016 5:57 AM
To: [email-masked]
Cc: 'Jeffrey Haas'; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule

The following are the interim dates for I2RS before IETF 96: 4/27, 5/18,
6/1, and 6/15.  Each of these dates is a Wednesday.  

The virtual I2RS Interims provide an opportunity to have longer
presentations on a few topics with a longer discussion among some WG
participants.    At IETF 95, we discussed making things easier for virtual
interims for all participants (Americas, Europe and Asia).   One time-zone
always suffers.  Lately, it has been China who has to attend at 10:00pm at
night.   Therefore, this time, we will have the following meeting times on
each date. 

10:00am - 11:30am ET   (22-23:30 Beijing,  16-17:30 CET, 7-8:30 PT)    

22:00pm - 23:30pm ET  (10-11:30 Beijing, 16-17:30 CET, 19-20:30 PT)  

The presenters will need to send slides by Tuesday at 8:00am ET.   If the
presenter is not attending 10:00am - 11:30am, the presenter should send
notes so the chairs can present at this time. 

The topics for the meetings are: 

Date      Topics 

======  ========================================

27-Apr  Requirements, Protocol Strawman, Data models

18-May Protocol Strawman and Data models 

1-Jun     Protocol and models 

16-Jun   Protocol and models

Sue Hares and Jeff Haas

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 13 Apr 2016 09:26:34 -0400

[minor correction below]

> The topics for the meetings are: 

Note this date should read 15-Jun. 

-- Jeff

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Apr 2016 09:30:17 -0400

Jeff:

Thank you for the correction on the last date to 6/15. 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, April 13, 2016 9:27 AM
To: Susan Hares
Cc: [email-masked]; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule - second announcement

[minor correction below]

On Tue, Apr 12, 2016 at 10:27:52AM -0400, Susan Hares wrote:
> to be set for the IETF secretariat to announce the meeting, the 
> schedule has been set for two meetings on each date.  Please see the 
> refined announcement below.
> 
>  
> 
> Sue
> 
>  
> 
> The following are the interim dates for I2RS before IETF 96: 4/27, 
> 5/18, 6/1, and 6/15.  Each of these dates is a Wednesday.
> 
>  
> 
> presenter is not attending 10:00am - 11:30am, the presenter should 
> send notes so the chairs can present at this time.
> 
>  
> 

-- Jeff

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Apr 2016 09:33:39 -0400

Jeff: 

I checked my schedule,  I moved it to 6/16 (Thursday) to avoid the NANOG
meeting.   Will that work for you? 

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, April 13, 2016 9:30 AM
To: 'Jeffrey Haas'
Cc: [email-masked]; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule - second announcement

Jeff:

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, April 13, 2016 9:27 AM
To: Susan Hares
Cc: [email-masked]; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule - second announcement

[minor correction below]

-- Jeff

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 13 Apr 2016 10:01:26 -0400

> On Apr 13, 2016, at 9:33 AM, Susan Hares <[email-masked]> wrote:
> 
> Jeff: 
> 

For my part, NANOG is a possible meeting and isn't definitely on my schedule.  I'd suggest keeping the Wednesday meeting for consistency for the rest of the WG if that's the date that works for everyone else.

-- Jeff

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 13 Apr 2016 18:26:05 -0400

Hi: 

IT appears the best day for the virtual meetings for the co-chairs are: 

 27-Apr  Requirements, Protocol Strawman, Data models
 18-May Protocol Strawman and Data models
 01-Jun     Protocol and models 
 22-Jun   Protocol and models

On each of these day the meetings will take place at: 

10-11:30am ET and 22:00 - 23:30am ET 

The split times will hopefully allow participants from North and South
America, Europe and Asia to join the virtual meetings.   Please send mail if
you have trouble attending.

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, April 13, 2016 9:30 AM
To: 'Jeffrey Haas'
Cc: [email-masked]; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule - second announcement

Jeff:

Sue 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Wednesday, April 13, 2016 9:27 AM
To: Susan Hares
Cc: [email-masked]; 'Alia Atlas'
Subject: Re: [i2rs] Interim Schedule - second announcement

[minor correction below]

-- Jeff