Subject: [i2rs] Extending WG adoption call for FB-RIB drafts (ending June 10)

From: Jeffrey Haas <[email-masked]>
Date: Tue, 24 May 2016 12:16:22 -0400

Working Group,

In the prior poll, we didn't get much in the way of input for adopting the
filter-based RIB work.  This work is explicitly in charter, and more
importantly is *modeling* work and doesn't have to immediately deal with our
protocol headaches. :-)

Please respond to the list whether you would support or don't support
adoption of this draft.

The extended WGLC ends on June 10.

-- Jeff

On Fri, Apr 01, 2016 at 07:35:13PM -0400, Susan Hares wrote:
> This begins a 2 week WG Adoption call for: 
> 
>  
> 
> draft-kini-i2rs-fb-rib-info-model-03
> 
> draft-hares-i2rs-fb-rib-data-model-03
> 
> draft-hares-i2rs-pkt-eca-data-model-02 
> 
>  
> 
> Please send your comments on the technical merits and usefulness of these
> models. 
> 
>  
> 
> Sue  and Jeff 
> 

> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 24 May 2016 15:06:21 -0400

I support the WG adopting these item.
Yours,
Joel

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 24 May 2016 19:23:27 +0000

I support the adoption.

-- Jeff

Sue  and Jeff

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

_______________________________________________
i2rs mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i2rs

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 24 May 2016 19:52:55 +0000

I support the adoption.

Linda Dunbar

-- Jeff

Sue  and Jeff

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 24 May 2016 18:04:38 -0400

<WG hat off> 
<Draft-author hat on> 

I support the adoption of these drafts. 

Sue Hares 

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
Sent: Tuesday, May 24, 2016 12:16 PM
To: [email-masked]
Subject: [i2rs] Extending WG adoption call for FB-RIB drafts (ending June
10)

Working Group,

-- Jeff

On Fri, Apr 01, 2016 at 07:35:13PM -0400, Susan Hares wrote:
> Please send your comments on the technical merits and usefulness of 
> these models.
> 
>  
> 
> Sue  and Jeff
>

---

From: Sri <[email-masked]>
Date: Tue, 24 May 2016 15:17:04 -0700

Sri

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 25 May 2016 02:25:23 +0000

Best Regards,

Yan

-----邮件原件-----
发件人: i2rs [mailto:[email-masked]] 代表 Jeffrey Haas
发送时间: 2016年5月24日 9:16
收件人: [email-masked]
主题: [i2rs] Extending WG adoption call for FB-RIB drafts (ending June 10)

Working Group,

In the prior poll, we didn't get much in the way of input for adopting the filter-based RIB work.  This work is explicitly in charter, and more importantly is *modeling* work and doesn't have to immediately deal with our protocol headaches. :-)

Please respond to the list whether you would support or don't support adoption of this draft.

-- Jeff

---

From: Joe Clarke <[email-masked]>
Date: Tue, 24 May 2016 23:17:39 -0400

Joe

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 25 May 2016 13:35:35 +0000

Support.

Regards,

- Xufeng

> Subject: [i2rs] Extending WG adoption call for FB-RIB drafts (ending June 10)
> 
> Working Group,
> 
> In the prior poll, we didn't get much in the way of input for adopting the filter-
> based RIB work.  This work is explicitly in charter, and more importantly is
> *modeling* work and doesn't have to immediately deal with our protocol
> headaches. :-)
>

---

From: Mach Chen <[email-masked]>
Date: Fri, 27 May 2016 08:37:13 +0000

Hi Jeff,

Best regards,
Mach

> Sent: Wednesday, May 25, 2016 12:16 AM
> To: [email-masked]
> filter-based RIB work.  This work is explicitly in charter, and more importantly
> is *modeling* work and doesn't have to immediately deal with our protocol
> headaches. :-)
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sat, 28 May 2016 01:10:29 +0000

-Jie

> importantly is *modeling* work and doesn't have to immediately deal with
> our protocol headaches. :-)
>