Subject: [i2rs] draft-ietf-i2rs-yang-network-topo should add a section to show the XML formated Topology exchanged over the wire

From: Linda Dunbar <[email-masked]>
Date: Fri, 13 May 2016 20:48:18 +0000

Dear  Draft-i2rs-yang-network-topo authors,

As I2RS is to define the interface between Client and Agent, it will be very beneficial in the draft to provide an instance of the data model you have specified.

You should have a section on Examples over the wire between Agent and Client based on the YANG modules specified in the document.

For example, the "draft-ietf-netmod-acl-model-07" has a section on the ACL configuration XML:

Thanks, Linda Dunbar

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Fri, 13 May 2016 20:51:18 +0000

Hi Linda,
thank you for the suggestion.  I agree.  We will incorporate examples.
--- Alex

From: Linda Dunbar [mailto:[email-masked]]
Sent: Friday, May 13, 2016 1:48 PM
To: [email-masked]; [email-masked]
Subject: draft-ietf-i2rs-yang-network-topo should add a section to show the XML formated Topology exchanged over the wire

Thanks, Linda Dunbar