Subject: Re: [i2rs] draft-ietf-i2rs-ephemeral-state-07.txt - per-node transport security

From: "Russ White" <[email-masked]>
Date: Thu, 2 Jun 2016 08:51:30 -0400

> I think I agree with you.

I would agree, as well -- indicating secure/insecure transport shouldn't be part of the data model. Instead, it should be available, but optional, based on operational needs. Not everyone is going to agree on what to encrypt or not -- some providers are determined to encrypt everything, while smaller experimental usage for development, testing, and learning, would be severely handicapped by requiring encryption in some situations.

:-)

Russ

---

From: Susan Hares <[email-masked]>
Date: Thu, 02 Jun 2016 13:53:52 -0400

I have been convince by you, Joel and Jeff.  Would you review the protocol security draft to see if the requirements there also do not require encryption to be specified by the data model.
Sue

Sent via the Samsung Galaxy Note5, an AT&T 4G LTE smartphone-------- Original message --------From: Russ White <[email-masked]> Date: 6/2/2016  8:51 AM  (GMT-05:00) To: 'Andy Bierman' <[email-masked]>, "'Joel M. Halpern'" <[email-masked]> Cc: [email-masked], 'Susan Hares' <[email-masked]> Subject: RE: [i2rs] draft-ietf-i2rs-ephemeral-state-07.txt - per-node transport security 

:-)

Russ