Subject: [i2rs] Routing directorate QA review of draft-ietf-i2rs-security-environment-reqs

From: David Sinicrope <[email-masked]>
Date: Fri, 24 Jun 2016 16:34:53 +0000

Hello,

I am the Routing Area Directorate member that was assigned the QA review of draft-ietf-i2rs-security-environment-reqs-01.

If you’re not familiar with the QA review process please see: https://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDirDocQa

BR
Dave

General Comments:
- overall the document is organized well and has a good flow leading from overall issues to specific issues and justified requirements.

- the document presumes familiarity with the I2RS architecture and states this plainly cuing  the reader to look there first.  That said the document can be read standalone with a conceptual knowledge of the I2RS architecture.

See the attached document for marked up and inline comments.

Nits
- singular / plural usage needs to be consistent
- verb plural and tense match need attention

Note: I got through page 14.  Many comments earlier in the doc apply to the few remaining sections.

Please let me know if you have any questions.
Dave

---

From: "Susan Hares" <[email-masked]>
Date: Sat, 25 Jun 2016 07:02:41 -0400

Dave: 

Thank you for the review of the document.   We will provide an update of this document early next week.  

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of David Sinicrope
Sent: Friday, June 24, 2016 12:35 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [i2rs] Routing directorate QA review of draft-ietf-i2rs-security-environment-reqs

Hello,

BR
Dave

General Comments:

Nits

Dave