Subject: [i2rs] new I2RS chair: Russ White replacing Jeff Haas

From: Alia Atlas <[email-masked]>
Date: Thu, 2 Jun 2016 16:49:55 -0400

I would like to announce that Russ White is replacing Jeff Haas
as I2RS Chair.  I would like to thank Jeff for his efforts over the
years in helping I2RS progress.

Regards,
Alia

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 2 Jun 2016 16:56:24 -0400

+1 – Jeff Haas has been insightful and brought the I2RS group a long way toward the goal of I2RS protocol requirements/protocol, and I2RS ephemeral models. 

Thanks Jeff!

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, June 02, 2016 4:50 PM
To: [email-masked]
Subject: [i2rs] new I2RS chair: Russ White replacing Jeff Haas

Regards,

Alia

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 2 Jun 2016 17:10:51 -0400

Thanks!  It's been a pleasure to serve. 

While day-job pressures are having me step back from quite as much IETF for a while, that won't last forever. :-)

-- Jeff

> On Jun 2, 2016, at 4:56 PM, Susan Hares <[email-masked]> wrote:
> 
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Russ White" <[email-masked]>
Date: Sat, 4 Jun 2016 07:36:28 -0400

+1 -- thanks for all the hard work, Jeff!

:-)

Russ

> -----Original Message-----
> From: i2rs [mailto:[email-masked]] On Behalf Of Jeffrey Haas
> Sent: Thursday, June 2, 2016 5:11 PM
> To: Sue Hares <[email-masked]>
> Cc: [email-masked]; Alia Atlas <[email-masked]>
> Subject: Re: [i2rs] new I2RS chair: Russ White replacing Jeff Haas
> 
> 	On Jun 2, 2016, at 4:56 PM, Susan Hares <[email-masked]
> <mailto:[email-masked]> > wrote:
> 
> 	+1 – Jeff Haas has been insightful and brought the I2RS group a long
> way toward the goal of I2RS protocol requirements/protocol, and I2RS
> ephemeral models.
> 
> 	Thanks Jeff!
> 
> 	Sue
> 
> 	To: [email-masked] <mailto:[email-masked]>
> 	[email-masked] <mailto:[email-masked]>

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 4 Jun 2016 16:30:13 -0700

Thanks Jeff and welcome Russ!

Regards,
Jeff

> On Jun 4, 2016, at 4:36 AM, Russ White <[email-masked]> wrote:
> 
>