Subject: [i2rs] I-D Action: draft-ietf-i2rs-rib-data-model-06.txt

From: [email-masked]
Date: Sun, 03 Jul 2016 23:38:46 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System of the IETF.

        Title           : A YANG Data Model for Routing Information Base (RIB)
        Authors         : Lixing Wang
                          Hariharan Ananthakrishnan
                          Mach(Guoyi) Chen
                          Amit Dass
                          Sriganesh Kini
                          Nitin Bahadur
	Filename        : draft-ietf-i2rs-rib-data-model-06.txt
	Pages           : 67
	Date            : 2016-07-03

Abstract:
   This document defines a YANG data model for Routing Information Base
   (RIB) that aligns with the I2RS RIB information model.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-rib-data-model/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-i2rs-rib-data-model-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-rib-data-model-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Mach Chen <[email-masked]>
Date: Mon, 11 Jul 2016 06:15:38 +0000

This version addresses the comments from Edwin and Routing Directorate QA review (John).

Thanks,
Mach

> -----Original Message-----
> From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, July 04, 2016 2:39 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [i2rs] I-D Action: draft-ietf-i2rs-rib-data-model-06.txt
> 
> 
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs