Subject: [i2rs] Mirja Kühlewind's No Objection on draft-ietf-i2rs-ephemeral-state-19: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Mon, 24 Oct 2016 03:32:16 -0700

Mirja Kühlewind has entered the following ballot position for
draft-ietf-i2rs-ephemeral-state-19: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-ephemeral-state/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Two comments:

1) "I2RS requires ephemeral state; i.e. state that does
   not persist across reboots." -> why? Maybe add 1-2 sentences about the
use (case) in the introduction.

2) Are all these requirements specific to ephemeral state? I would assume
that some requirements are more general, e.g. don't you need priorities
also for all other state updates?

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Oct 2016 07:15:36 -0400

Mirja: 

1) "I2RS requires ephemeral state; i.e. state that does
   not persist across reboots." -> why? Maybe add 1-2 sentences about the use (case) in the introduction.

I will add a few sentences to the introduction.  

2) Are all these requirements specific to ephemeral state? I would assume that some requirements are more general, e.g. don't you need priorities also for all other state updates?

All of these requirements are required in order to do ephemeral state.   I2RS is specified to have data which is just ephemeral state.  So... I'm not sure what the question is. 

Sue 

-----Original Message-----
From: Mirja Kuehlewind [mailto:[email-masked]] 
Sent: Monday, October 24, 2016 6:32 AM
To: The IESG
Cc: [email-masked]; Joe Clarke; [email-masked]; [email-masked]; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-i2rs-ephemeral-state-19: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Two comments:

1) "I2RS requires ephemeral state; i.e. state that does
   not persist across reboots." -> why? Maybe add 1-2 sentences about the use (case) in the introduction.

2) Are all these requirements specific to ephemeral state? I would assume that some requirements are more general, e.g. don't you need priorities also for all other state updates?

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 24 Oct 2016 15:18:23 +0200

Hi Susan,

> I2RS is specified to have data which is just ephemeral state.

Missed that part. So basically you only need to address comment one and mention that.

Thanks,
Mirja

> Am 24.10.2016 um 13:15 schrieb Susan Hares <[email-masked]>:
> 
> Mirja: 
> 
>