Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l3-topology-05.txt

From: [email-masked]
Date: Wed, 16 Nov 2016 01:30:04 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System of the IETF.

        Title           : A YANG Data Model for Layer 3 Topologies
        Authors         : Alexander Clemm
                          Jan Medved
                          Robert Varga
                          Xufeng Liu
                          Igor Bryskin
                          Aihua Guo
                          Hariharan Ananthakrishnan
                          Nitin Bahadur
                          Vishnu Pavan Beeram
	Filename        : draft-ietf-i2rs-yang-l3-topology-05.txt
	Pages           : 32
	Date            : 2016-11-16

Abstract:
   This document defines a YANG data model for layer 3 network
   topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l3-topology/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-l3-topology-05

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l3-topology-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Wed, 16 Nov 2016 01:39:58 -0800

Hi,

This includes very minor updates in response to shepherding process.  (Added
IANA considerations, updated security considerations, updated references,
updated author info, fixed a bug in one "when" constraint)

Thanks
--- Alex

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, November 16, 2016 1:30 AM
To: [email-masked]
Cc: [email-masked]
Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l3-topology-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Interface to the Routing System of the
IETF.

Abstract:

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs