Subject: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

From: "Susan Hares" <[email-masked]>
Date: Fri, 11 Nov 2016 11:16:32 -0500

Jan, Tony, Xufeng, Hari, Nitin, Alex, and Robert: 

Please indicate whether you know of IPR on
draft-ietf-i2rs-yang-network-topo-06.txt.  We'll need those IPR statement
prior to sending things to the IESG.   

Sue Hares

(co-chair, shepherd)

---

From: <[email-masked]>
Date: Fri, 11 Nov 2016 09:14:05 -0800

I am not aware of any IPR related to that draft.

--- Alex

From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, November 11, 2016 8:17 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [SPAM?] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Sue Hares

(co-chair, shepherd)

---

From: <[email-masked]>
Date: Fri, 11 Nov 2016 09:14:47 -0800

--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, November 11, 2016 8:17 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Sue Hares

(co-chair, shepherd)

---

From: "Xufeng Liu" <[email-masked]>
Date: Sun, 13 Nov 2016 00:13:15 -0500

I am not aware of any IPR related to this draft.

Thanks,

- Xufeng

From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, November 11, 2016 12:15 PM
To: 'Susan Hares' <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: Re: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

--- Alex

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, November 11, 2016 8:17 AM
To: [email-masked] <mailto:[email-masked]> 
Cc: [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; [email-masked]
<mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]>
; [email-masked] <mailto:[email-masked]> ;
[email-masked] <mailto:[email-masked]> 
Subject: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Sue Hares

(co-chair, shepherd)

---

From: Xufeng Liu <[email-masked]>
Date: Sun, 13 Nov 2016 05:22:45 +0000

Thanks,
- Xufeng

From: [email-masked] [mailto:[email-masked]]
Sent: Friday, November 11, 2016 12:15 PM
To: 'Susan Hares' <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; Xufeng Liu <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

From: i2rs [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, November 11, 2016 8:17 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Please indicate whether you know of IPR on draft-ietf-i2rs-yang-network-topo-06.txt.  We'll need those IPR statement prior to sending things to the IESG.

Sue Hares
(co-chair, shepherd)

---

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Sun, 13 Nov 2016 09:07:41 +0000

Thanks,
- Hari

From: Susan Hares <[email-masked]>
Date: Saturday, 12 November 2016 at 01:16
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Hariharan Ananthakrishnan <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: IPR on draft draft-ietf-i2rs-yang-network-topo-06

Please indicate whether you know of IPR on draft-ietf-i2rs-yang-network-topo-06.txt.  We’ll need those IPR statement prior to sending things to the IESG.

Sue Hares
(co-chair, shepherd)

---

From: "Jan Medved (jmedved)" <[email-masked]>
Date: Mon, 14 Nov 2016 05:43:40 +0000

I am not aware of any IPR related to this draft either.

/Jan

From: i2rs <[email-masked]> on behalf of Xufeng Liu <[email-masked]>
Date: Saturday, November 12, 2016 at 9:22 PM
To: 'Susan Hares' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Thanks,
- Xufeng

Sue Hares
(co-chair, shepherd)

---

From: Nitin Bahadur <[email-masked]>
Date: Mon, 14 Nov 2016 13:54:05 -0800

Not aware of any IPR on this draft.

From:  Susan Hares <[email-masked]>
Date:  Friday, November 11, 2016 at 8:16 AM
To:  <[email-masked]>
Cc:  <[email-masked]>, <[email-masked]>, <[email-masked]>,
<[email-masked]>, Nitin Bahadur <[email-masked]>,
<[email-masked]>, <[email-masked]>
Subject:  IPR on draft draft-ietf-i2rs-yang-network-topo-06

Please indicate whether you know of IPR on
draft-ietf-i2rs-yang-network-topo-06.txt.  We¹ll need those IPR statement
prior to sending things to the IESG.
 
Sue Hares
(co-chair, shepherd)

---

From: Nitin Bahadur <[email-masked]>
Date: Mon, 14 Nov 2016 13:59:39 -0800

Me neitherŠ.

From:  i2rs <[email-masked]> on behalf of "Jan Medved (jmedved)"
<[email-masked]>
Date:  Sunday, November 13, 2016 at 9:43 PM
To:  Xufeng Liu <[email-masked]>, 'Susan Hares' <[email-masked]>,
"[email-masked]" <[email-masked]>
Subject:  Re: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

/Jan

From: i2rs <[email-masked]> on behalf of Xufeng Liu
<[email-masked]>
Date: Saturday, November 12, 2016 at 9:22 PM
To: 'Susan Hares' <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [i2rs] IPR on draft draft-ietf-i2rs-yang-network-topo-06

Thanks,
- Xufeng

Xufeng Liu <[email-masked]>; [email-masked];

 

Sue Hares
(co-chair, shepherd)
_______________________________________________ i2rs mailing list
[email-masked]://www.ietf.org/mailman/listinfo/i2rs

---

From: Robert Varga <[email-masked]>
Date: Tue, 15 Nov 2016 01:47:52 +0100

On 11/11/2016 05:16 PM, Susan Hares wrote:
> draft-ietf-i2rs-yang-network-topo-06.txt.  We’ll need those IPR
> statement prior to sending things to the IESG.  
> 

Hello Sue,

Regards,
Robert