Subject: [i2rs] Benoit Claise's No Objection on draft-ietf-i2rs-yang-network-topo-16: (with COMMENT)

From: Benoit Claise <[email-masked]>
Date: Wed, 27 Sep 2017 02:53:04 -0700

Benoit Claise has entered the following ballot position for
draft-ietf-i2rs-yang-network-topo-16: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-network-topo/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Preliminary note: I hope I'm doing the right thing by updating my ballot as  I
understand that the document is back to the WG. However, since I reviewed the
versions 15 and 16, since some of my ballot points have been addressed (thank
you), and since I wanted to share my feedback publicly, here is my feedback.
Editorial:

     The data model obeys the requirements for the ephemeral state found
       in the document [I-D.draft-ietf-i2rs-ephemeral-state].  For ephemeral
       topology data that is system controlled, the process tasked with
       maintaining topology information will load information from the
       routing process (such as OSPF) into the <operational> without relying
       on a configuration datastore.

    <operational> =>  operational state datastore,
    according to
    https://datatracker.ietf.org/doc/draft-ietf-netmod-revised-datastores/

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 27 Sep 2017 06:04:12 -0400

Benoit:

Thank you for your quick update.  We'll start the WG LC on the draft after I confirm with Kathleen and Ben  that her concerns regarding the security section have been resolved.  It appears to me to be resolved, but I want to verify this fact.  Hopefully, we can do this within a few hours.  

Sue Hares 

-----Original Message-----
From: Benoit Claise [mailto:[email-masked]] 
Sent: Wednesday, September 27, 2017 5:53 AM
To: The IESG
Cc: [email-masked]; Susan Hares; [email-masked]; [email-masked]; [email-masked]
Subject: Benoit Claise's No Objection on draft-ietf-i2rs-yang-network-topo-16: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Preliminary note: I hope I'm doing the right thing by updating my ballot as  I understand that the document is back to the WG. However, since I reviewed the versions 15 and 16, since some of my ballot points have been addressed (thank you), and since I wanted to share my feedback publicly, here is my feedback.
Editorial: