Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l3-topology-11.txt

From: [email-masked]
Date: Tue, 19 Sep 2017 12:08:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System WG of the IETF.

        Title           : A YANG Data Model for Layer 3 Topologies
        Authors         : Alexander Clemm
                          Jan Medved
                          Robert Varga
                          Xufeng Liu
                          Hariharan Ananthakrishnan
                          Nitin Bahadur
	Filename        : draft-ietf-i2rs-yang-l3-topology-11.txt
	Pages           : 31
	Date            : 2017-09-19

Abstract:
   This document defines a YANG data model for layer 3 network
   topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l3-topology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-l3-topology-11
https://datatracker.ietf.org/doc/html/draft-ietf-i2rs-yang-l3-topology-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l3-topology-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexander Clemm <[email-masked]>
Date: Tue, 19 Sep 2017 20:26:20 +0000

Hi all,

We posted new revisions to draft-ietf-i2rs-yang-l3-topology and draft-ietf-i2rs-yang-network-topo today.  

The updates to draft-ietf-i2rs-yang-network-topo are very minor and basically limited to updating the security considerations per comments from Benoit.  

The updates to draft-ietf-i2rs-yang-l3-topology take comments received from Ignas and others into account.  The OSPF example has been moved into its own appendix; we have also removed the IS-IS example as this did not appear really necessary.  In addition, there are various minor text edits, for example to bring it up to date with security considerations templates etc.  

--- Alex, Hari, Jan, Xufeng, Nitin, Robert

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, September 19, 2017 12:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l3-topology-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs