Subject: [i2rs] RtgDir Early review: draft-ietf-i2rs-yang-dc-fabric-network-topology-03.txt

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 5 Jan 2018 11:31:07 +0000

Hello,

I have been selected to do a routing directorate “early” review of this draft:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-dc-fabric-network-topology/

The routing directorate will, on request from the working group chair,
perform an “early” review of a draft before it is submitted for
publication to the IESG. The early review can be performed at any time
during the draft’s lifetime as a working group document. The purpose of
the early review depends on the stage that the document has reached.

As this document is in working group last call, my focus for the review
was to determine whether the document is ready to be published. Please
consider my comments along with the other working group last call
comments.

For more information about the Routing Directorate, please see
​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Document: draft-ietf-i2rs-yang-dc-fabric-network-topology-03.txt
Reviewer: Matthew Bocci
Review Date: 5th January 2018
Intended Status: Standards Track

Summary:

I have significant concerns about this document. It needs more work
before being submitted to the IESG.

Comments:

The rationale for this document is clear and I did not note any major
technical comments. However, one major comment that I have is that the
English grammar and usage is poor in some sections, and it is missing
normal English articles in some places (a, an, the,…), making it hard to
read. I would suggest that the authors go through the draft with a
native English speaker to help resolve these before handing the draft to
the IESG.

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 10 Jan 2018 06:25:26 +0000

Hi Bocci,

Thanks for your comments. We’ve uploaded the new version -04 and believe it resolve your comments.

Many thanks to people’s kind help on this new version : ).

Best Regards,

Yan

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Friday, January 05, 2018 7:31 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RtgDir Early review: draft-ietf-i2rs-yang-dc-fabric-network-topology-03.txt

Hello,

Summary:

Comments:

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 10 Jan 2018 07:58:36 -0500

Matt:

Would you please review version-04 , and let me know if you feel it resolves all your comments?  We’re planning to send this to the AD after you confirm it resolves your comments. 

Sue 

From: rtg-dir [mailto:[email-masked]] On Behalf Of Zhuangyan (Yan)
Sent: Wednesday, January 10, 2018 1:25 AM
To: Bocci, Matthew (Nokia - GB); [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [RTG-DIR] RtgDir Early review: draft-ietf-i2rs-yang-dc-fabric-network-topology-03.txt

Hi Bocci,

Best Regards,

Yan

Hello,

comments.

Reviewer: Matthew Bocci 

Summary:

Comments:

the IESG.

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 10 Jan 2018 17:24:58 +0000

Thank you. The new version addresses my concerns.

Best regards,

Matthew

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wednesday, 10 January 2018 at 06:25
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: RE: RtgDir Early review: draft-ietf-i2rs-yang-dc-fabric-network-topology-03.txt

Hi Bocci,

Best Regards,

Yan

Hello,

Summary:

Comments: