Subject: [i2rs] WG LC confirmation on draft-ietf-i2rs-yang-l2-network-topology (3/7 to 3/21/2018)

From: "Susan Hares" <[email-masked]>
Date: Wed, 7 Mar 2018 12:25:38 -0500

Greetings I2RS folks: 

This is a 2 Week WG LC to confirm the WG LC on
draft-ietf-i2rs-yang-l2-network-topology.   During this WG LC, please
indicate any issues with the updates to align with Network Management Data
Store Module.  These may include: 

1)      Yang data model structure, 

2)      High level Yang language format 

3)      Security consideration section, 

4)      Any issues with the notification calls.

If you feel this updated data model is ready for publication, please send
indicate that in your response. 

Cheerily, Susan Hares

---

From: Robert Wilton <[email-masked]>
Date: Wed, 7 Mar 2018 17:53:18 +0000

One quick comment (not a proper review):

I note that the extra state module in Appendix A is redefining features 
defined in the main module.  This isn't generically necessarily the 
wrong thing to do, but in this case it looks like they are not required 
in the state module (since they don't appear to be used), and would be 
best removed.

Thanks,
Rob

On 07/03/2018 17:25, Susan Hares wrote:
> indicate any issues with the updates to align with Network Management 
> Data Store Module.  These may include:
>
> 1)Yang data model structure,
>
> 2)High level Yang language format
>
> 3)Security consideration section,
>
> 4)Any issues with the notification calls.
>
> If you feel this updated data model is ready for publication, please 
> send indicate that in your response.
>
> Cheerily, Susan Hares
>
>
>
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 15 Mar 2018 02:12:43 +0000

Hi Robert,

Sorry for the late reply and thanks a lot for your comments. We will make the changes to the state module in next revision.

Best regards,
Jie

From: Robert Wilton [mailto:[email-masked]]
Sent: Thursday, March 08, 2018 1:53 AM
To: Susan Hares <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [i2rs] WG LC confirmation on draft-ietf-i2rs-yang-l2-network-topology (3/7 to 3/21/2018)

I note that the extra state module in Appendix A is redefining features defined in the main module.  This isn't generically necessarily the wrong thing to do, but in this case it looks like they are not required in the state module (since they don't appear to be used), and would be best removed.

Thanks,
Rob

This is a 2 Week WG LC to confirm the WG LC on draft-ietf-i2rs-yang-l2-network-topology.   During this WG LC, please indicate any issues with the updates to align with Network Management Data Store Module.  These may include:

If you feel this updated data model is ready for publication, please send indicate that in your response.

Cheerily, Susan Hares

i2rs mailing list

[email-masked]<mailto:[email-masked]>