Subject: [i2rs] Alexey Melnikov's No Objection on draft-ietf-i2rs-yang-dc-fabric-network-topology-08: (with COMMENT)

From: Alexey Melnikov <[email-masked]>
Date: Tue, 03 Apr 2018 08:23:23 -0700

Alexey Melnikov has entered the following ballot position for
draft-ietf-i2rs-yang-dc-fabric-network-topology-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-dc-fabric-network-topology/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Nit:

1.  Introduction

   These fabrics may be heterogeneous due to implementation of different
   technologies when a DC network is upgraded or new techniques and
   features are enrolled.

enrolled --> rolled out?

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 18 Apr 2018 09:20:41 +0000

Hi Alexey,

Thank you for the comment. It has been fixed in version-09.

Best Regards,

Yan

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Tuesday, April 03, 2018 11:23 PM
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Alexey Melnikov's No Objection on draft-ietf-i2rs-yang-dc-fabric-network-topology-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Nit:

1.  Introduction

enrolled --> rolled out?