Subject: [i2rs] Congratulations!

From: "Susan Hares" <[email-masked]>
Date: Mon, 14 May 2018 10:14:39 -0400

I2RS WG: 

Congratulations!  The IESG has now approved the I2RS RIB Information Model and Data Model.  I want to thank all the members of the I2RS WG for their years of hard work on these specifications. 

Susan Hares 

-----Original Message-----
From: The IESG [mailto:[email-masked]] 
Sent: Monday, May 14, 2018 10:11 AM
To: IETF-Announce
Cc: [email-masked]; Susan Hares; [email-masked]; [email-masked]; The IESG; [email-masked]; [email-masked]; [email-masked]
Subject: Protocol Action: 'A YANG Data Model for Routing Information Base (RIB)' to Proposed Standard (draft-ietf-i2rs-rib-data-model-15.txt)

The IESG has approved the following document:
- 'A YANG Data Model for Routing Information Base (RIB)'
  (draft-ietf-i2rs-rib-data-model-15.txt) as Proposed Standard

This document is the product of the Interface to the Routing System Working Group.

The IESG contact persons are Alvaro Retana, Deborah Brungard and Martin Vigoureux.

A URL of this Internet Draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-rib-data-model/

Technical Summary

  This document defines a YANG data model for Routing Information Base
  (RIB) that aligns with the I2RS RIB information model.
 
  This yang data model complies with the network management datastore
  architecture.  It can be loaded in configuration datastores or in dynamic
  datastores. 

Working Group Summary

  The I2RS WG and the authors have waited on the
  NETMOD/NETCONF WG to complete its work on
  revising the network management datastore architecture. 
  Now that the latter is completed the I2RS WG believes this Document
  can now itself progress.

Document Quality

  Some early implementations of this protocol existed as far back as 3 years ago. 

Personnel

 Susan Hares is the Document Shepherd
 Martin Vigoureux is the Responsible Area Director

---

From: Nitin Bahadur <[email-masked]>
Date: Mon, 14 May 2018 14:56:38 -0700

And special thanks to the WG chairs and ADs for shepherding this over the years. Your behind the scenes effort is very much appreciated __.

On 5/14/18, 7:15 AM, "i2rs on behalf of Susan Hares" <[email-masked] on behalf of [email-masked]> wrote:

    I2RS WG: 

    Susan Hares 
    
    -----Original Message-----
    From: The IESG [mailto:[email-masked]] 
    Sent: Monday, May 14, 2018 10:11 AM
    To: IETF-Announce
    Cc: [email-masked]; Susan Hares; [email-masked]; [email-masked]; The IESG; [email-masked]; [email-masked]; [email-masked]
    Subject: Protocol Action: 'A YANG Data Model for Routing Information Base (RIB)' to Proposed Standard (draft-ietf-i2rs-rib-data-model-15.txt)

    

    

    Technical Summary

    
    Working Group Summary

    Document Quality

    Personnel

    _______________________________________________
    i2rs mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/i2rs