Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l2-network-topology-06.txt

From: [email-masked]
Date: Mon, 22 Oct 2018 02:31:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System WG of the IETF.

        Title           : A YANG Data Model for Layer-2 Network Topologies
        Authors         : Jie Dong
                          Xiugang Wei
                          Qin Wu
	Filename        : draft-ietf-i2rs-yang-l2-network-topology-06.txt
	Pages           : 29
	Date            : 2018-10-22

Abstract:
   This document defines a YANG data model for Layer 2 network
   topologies.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l2-network-topology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-l2-network-topology-06
https://datatracker.ietf.org/doc/html/draft-ietf-i2rs-yang-l2-network-topology-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l2-network-topology-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 23 Oct 2018 02:56:21 +0000

Hi,

In this update, some references to technologies mentioned in the model are added to solve the comments received. 

There are also some minor changes to make this model more generic. 

Best regards,
Jie

> -----Original Message-----
> From: i2rs [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Monday, October 22, 2018 5:31 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l2-network-topology-06.txt
> 
> 
> _______________________________________________
> i2rs mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i2rs