Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-dc-fabric-network-topology-12.txt

From: [email-masked]
Date: Wed, 21 Nov 2018 05:05:36 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System WG of the IETF.

        Title           : A YANG Data Model for Fabric Topology in Data Center Networks
        Authors         : Yan Zhuang
                          Danian Shi
                          Rong Gu
                          Hariharan Ananthakrishnan
	Filename        : draft-ietf-i2rs-yang-dc-fabric-network-topology-12.txt
	Pages           : 31
	Date            : 2018-11-21

Abstract:
   This document defines a YANG data model for fabric topology in Data
   Center Networks and it represents one possible view of the data
   center fabric.  This document focuses on the data model only and does
   not endorse any kind of network design that could be based on the
   abovementioned model.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-dc-fabric-network-topology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-dc-fabric-network-topology-12
https://datatracker.ietf.org/doc/html/draft-ietf-i2rs-yang-dc-fabric-network-topology-12

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-dc-fabric-network-topology-12

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Wed, 21 Nov 2018 13:26:19 +0000

Hi all,

In this version, we made some editorial changes and also clearly state that it is only one possible way of how dc network could be built to resolve the received comments.

Thank you very much~

Best Regards,

Yan(on behalf of all authors)

-----Original Message-----
From: i2rs [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, November 21, 2018 8:06 PM
To: [email-masked]
Cc: [email-masked]
Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-dc-fabric-network-topology-12.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
i2rs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i2rs