Subject: [i2rs] I-D Action: draft-ietf-i2rs-yang-l2-network-topology-07.txt

From: [email-masked]
Date: Mon, 24 Jun 2019 06:34:48 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Interface to the Routing System WG of the IETF.

        Title           : A YANG Data Model for Layer-2 Network Topologies
        Authors         : Jie Dong
                          Xiugang Wei
                          Qin Wu
                          Mohamed Boucadair
                          Anders Liu
	Filename        : draft-ietf-i2rs-yang-l2-network-topology-07.txt
	Pages           : 31
	Date            : 2019-06-24

Abstract:
   This document defines a YANG data model for Layer 2 network
   topologies.

Editorial Note (To be removed by RFC Editor)

   Please update these statements within the document with the RFC
   number to be assigned to this document:

   o  "This version of this YANG module is part of RFC XXXX;"

   o  "RFC XXXX: A YANG Data Model for Layer-2 Network Topologies";

   o  reference: RFC XXXX

   Please update the "revision" date of the YANG module.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-i2rs-yang-l2-network-topology/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-i2rs-yang-l2-network-topology-07
https://datatracker.ietf.org/doc/html/draft-ietf-i2rs-yang-l2-network-topology-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l2-network-topology-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qin Wu <[email-masked]>
Date: Tue, 25 Jun 2019 06:42:38 +0000

v-07 is posted based on a few feedback and input from Med and Anders, the most changes in this version are Editorial changes.
The diff is:
https://tools.ietf.org/rfcdiff?url2=draft-ietf-i2rs-yang-l2-network-topology-07.txt
Authors believe it is ready for being moved forward. But further comments are also welcome.

-Qin (On behalf of authors)
-----邮件原件-----
发件人: I-D-Announce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2019年6月24日 21:35
收件人: [email-masked]
抄送: [email-masked]
主题: I-D Action: draft-ietf-i2rs-yang-l2-network-topology-07.txt

Abstract:

   o  reference: RFC XXXX

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt