Subject: Re: [Ice] Stephen Farrell's No Objection on charter-ietf-ice-00-03: (with COMMENT)

From: "Ben Campbell" <[email-masked]>
Date: Thu, 01 Oct 2015 08:55:28 -0500

On 1 Oct 2015, at 8:46, Stephen Farrell wrote:

> Stephen Farrell has entered the following ballot position for
> charter-ietf-ice-00-03: No Objection
>
> When responding, please keep the subject line intact and reply to all
> email addresses included in the To and CC lines. (Feel free to cut 
> this
> introductory paragraph, however.)
>
>
>
> The document, along with other ballot positions, can be found here:
> https://datatracker.ietf.org/doc/charter-ietf-ice/
>
>
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
>
> I like the idea of working to ensure we don't have another fuss
> about exposing the various IP addresses when that's not wanted.
> I'm not sure if that needs to be in the charter or not.

Something to the effect of "The core ICE work will consider IP address 
privacy."?

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 01 Oct 2015 14:51:17 -0500

On 1 Oct 2015, at 8:56, Stephen Farrell wrote:

> On 01/10/15 14:55, Ben Campbell wrote:
> That'd be a fine addition to make, yes.

How about "The core ICE work will offer guidance to help minimize the 
unintentional exposure of IP addresses."?

Ben.