Subject: [Ice] 5245bis: Setting of Ta and RTP values

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Jun 2016 06:28:53 +0000

Hi,

Some time ago, we agreed to define the same procedures for setting the Ta and RTO values no matter if a media is real-time or not, still allowing people to use different values if they have a good reason to do so (e.g. based on the characteristics of the media).

I have created a pull request where this change has been implemented:

https://github.com/ice-wg/rfc5245bis/pull/5

In addition, the pull request adds a new Appendix, with figures provided by Justin, as agreed.

Regards,

Christer

---

From: Ari Keränen <[email-masked]>
Date: Thu, 16 Jun 2016 19:06:46 +0000

Hi,

The pull request looked good to me. Spotted couple of typos though (commented on pr).

Cheers,
Ari

> On 16 Jun 2016, at 09:28, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice