Subject: [Ice] 5245bis: Removal of no-op and RTP comfort noise for keepalives

From: Christer Holmberg <[email-masked]>
Date: Fri, 17 Jun 2016 06:28:22 +0000

Hi,

Based on the agreement in Buenos Aires, I've removed the text regarding usage of RTP no-op and comfort noise for ICE keepalives, and the text regarding keepalives in non-ICE usages.

The pull request:

https://github.com/ice-wg/rfc5245bis/pull/6

Regards,

Christer

---

From: Ari Keränen <[email-masked]>
Date: Fri, 17 Jun 2016 10:08:14 +0000

Looks good to me. 

Thanks,
Ari

> On 17 Jun 2016, at 09:28, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  
> Based on the agreement in Buenos Aires, I’ve removed the text regarding usage of RTP no-op and comfort noise for ICE keepalives, and the text regarding keepalives in non-ICE usages.
>  
> The pull request:
>  
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice