Subject: Re: [Ice] Draft new version: draft-ietf-ice-rfc5245bis-02

From: "Wilson Chen (weichen2)" <[email-masked]>
Date: Tue, 14 Jun 2016 04:58:32 +0000

Hi,

I think after removed aggressive nomination, the fast media can be achieved through "early media", am I right?
Then, shall we mention that DTLS can be "early media" as well? Like discussed in this thread:
https://mailarchive.ietf.org/arch/msg/mmusic/Y19yzDAZKnS5u1yQLIpcNSX_EMA
DTLS should be bound to a virtual connection instead of a real transportation.

I think we should also add these 2 outlines to the section 20.

Thanks,
Wilson Chen

From: Ice <[email-masked]<mailto:[email-masked]>> on behalf of Christer Holmberg <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 13, 2016 at 5:36 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Ice] Draft new version: draft-ietf-ice-rfc5245bis-02

Hi,

I've submitted a new version (-02) of draft-ietf-ice-rfc5245-02.

The main changes are:

  *   The definition of the 'ice2' ice option has been added
  *   Aggressive nomination has been removed

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 14 Jun 2016 06:00:09 +0000

Hi,

>I think after removed aggressive nomination, the fast media can be achieved through “early media”, am I right?
>Then, shall we mention that DTLS can be "early media” as well? Like discussed in this thread:

Please see section 6 of draft-ietf-mmusic-dtls-sdp-13.

Regards,

Christer

Hi,

I’ve submitted a new version (-02) of draft-ietf-ice-rfc5245-02.

The main changes are:

  *   The definition of the ‘ice2’ ice option has been added
  *   Aggressive nomination has been removed

Regards,

Christer

---

From: Peter Thatcher <[email-masked]>
Date: Tue, 14 Jun 2016 11:27:55 -0700

I don't think the ICE spec needs to specify what kind of "media" can be run
on top of it.  It just needs a generic enough definition of "media" to
allow anything.

On Mon, Jun 13, 2016 at 9:58 PM, Wilson Chen (weichen2) <[email-masked]>
wrote:

> Hi,
>
> I think after removed aggressive nomination, the fast media can be
> achieved through “early media”, am I right?
> From: Ice <[email-masked]> on behalf of Christer Holmberg <
> [email-masked]>
> To: "[email-masked]" <[email-masked]>
>    - The definition of the ‘ice2’ ice option has been added
>    - Aggressive nomination has been removed
>
> Regards,
>
> Christer
>
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>
>