Subject: [Ice] Confirmation of consensus of 2 decisions for dual-stack-fairness

From: Peter Thatcher <[email-masked]>
Date: Wed, 1 Jun 2016 07:39:27 -0700

In discussion around the dual-stack-fairness document, we have have
concluded that the the dual-stack-fairness document should be published as
Best Current Practice (BCP) instead of Informative. This allows it to be a
normative reference for other documents.

Also, earlier the WG has decided that dual-stack-fairness should be a
separate document, not part of ICE-bis. Recently, arguments have been
raised supporting both approaches, but based on earlier discussions,
keeping the split appears to be more favored option.

This email is to confirm consensus with these decisions. If you have any
concerns with these decisions, please let it be known now. If no one
objects, we will proceed with these decisions.

Thanks,
Peter

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 1 Jun 2016 14:59:02 +0000

Hi,

If the community wants a separate draft, I will not object.

However, as I wrote in another e-mail, the DuFa draft needs some editorial work. It is unclear exactly what it does, and exactly how we would reference if from 5245bis.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Peter Thatcher<mailto:[email-masked]>
Sent: ‎01/‎06/‎2016 17:40
To: [email-masked]<mailto:[email-masked]>
Subject: [Ice] Confirmation of consensus of 2 decisions for dual-stack-fairness

In discussion around the dual-stack-fairness document, we have have concluded that the the dual-stack-fairness document should be published as Best Current Practice (BCP) instead of Informative. This allows it to be a normative reference for other documents.

Also, earlier the WG has decided that dual-stack-fairness should be a separate document, not part of ICE-bis. Recently, arguments have been raised supporting both approaches, but based on earlier discussions, keeping the split appears to be more favored option.

This email is to confirm consensus with these decisions. If you have any concerns with these decisions, please let it be known now. If no one objects, we will proceed with these decisions.

Thanks,
Peter

---

From: "Pal Martinsen (palmarti)" <[email-masked]>
Date: Thu, 2 Jun 2016 11:02:46 +0000

On 01 Jun 2016, at 16:59, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

There are pros and cons with both.

If we merge it with the appropriate text in ICEbis the overall text will be much shorter.

Keeping it as a separate draft  it might be a useful reference for other documents as well. At least being aware that you potentially can end up with a lot IPv6 addresses your application needs to deal with in a fair way (Currently I have 18 IPv6 addresses and 2 IPv4 addresses on my two active network cards). With homenet this can be even more interesting as several providers can give you an IPv6 address and the host chooses on address you want to us for a particular service. ICE and homenet is going to be so much fun. ;-)

Yes.

Updated version of the draft and proposed text changes to ICEbis will soon be available.

.-.
Pål-Erik

Regards,

Christer

Thanks,
Peter
_______________________________________________
Ice mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ice