Subject: [Ice] draft-ietf-ice-trickle outdated reference

From: Ari Keränen <[email-masked]>
Date: Wed, 22 Jun 2016 17:18:49 +0000

Hi,
(chair hat off)

The Trickle ICE draft has still an informative reference to a draft that has expired long ago and will not go forward since it became part of ICE-bis:

>    A similar race condition would occur if the initial offer from Alice
>    only contains candidates that can be determined as unreachable (per
>    [I-D.keranen-mmusic-ice-address-selection]) from any of the
>    candidates that Bob has gathered. 

While this will not hold back publication of the Trickle draft since it's only informative reference in appendix, I was thinking that the reference does not provide much value here so if could as well be removed. If needed, sentence or two of the issue could be copy-pasted from the draft here.

Cheers,
Ari

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Jun 2016 11:33:39 -0600

On 6/22/16 11:18 AM, Ari Keränen wrote:
> Hi, (chair hat off)
>
> The Trickle ICE draft has still an informative reference to a draft
> that has expired long ago and will not go forward since it became
> part of ICE-bis:
>
>> A similar race condition would occur if the initial offer from
>> Alice only contains candidates that can be determined as
>> unreachable (per [I-D.keranen-mmusic-ice-address-selection]) from
>> any of the candidates that Bob has gathered.
>
> While this will not hold back publication of the Trickle draft since
> it's only informative reference in appendix, I was thinking that the
> reference does not provide much value here so if could as well be
> removed. If needed, sentence or two of the issue could be copy-pasted
> from the draft here.

It seems to me that we can safely remove the reference. If there is 
specific text in 5245bis that's relevant, we can point to that.

Peter