Subject: [Ice] Draft new version: draft-ice-5245bis-09

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Apr 2017 07:48:09 +0000

Hi,

I have submitted a new version (-09) of draft-ice-5245bis.

The new version contains mostly editorial cleanups of the connectivity check procedures (mostly the STUN Client procedures).

However, I have received virtually no feedback on the previous implementation of “Emil’s table”, that we agreed upon in Berlin. Is it correct? Did I misunderstand something?

I think there are still lots of clean-ups that can be done, but I think this is as far as I’ll go. We should focus on potential bugs, and start moving towards WGLC.

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 23 Apr 2017 15:09:21 -0600

> I have submitted a new version (-09) of draft-ice-5245bis.

Thanks for your work on -09.

My impression from list discussion was that we agreed to add a
definition for "ICE Session" - will that be added in a future version?

Peter

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 24 Apr 2017 04:32:53 +0000

Hi Peter,

>definition for "ICE Session" - will that be added in a future version?

It will :) I was supposed to add it to -09, but for some reason I forgot.
Sorry for that.

Regards,

Christer