Subject: [Ice] WGLC for draft-ietf-ice-trickle-11

From: Peter Thatcher <[email-masked]>
Date: Thu, 25 May 2017 21:51:51 +0000

We are starting a 2-week Working Group Last Call for Trickle ICE:

https://tools.ietf.org/html/draft-ietf-ice-trickle-11

 Please review the draft and provide any comments you may have on the
document by June 9, 2017.

Comments should be sent to the document authors and to the ICE WG list. If
you review the document but do not have any comments, please send a note to
that effect as well.

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 26 May 2017 11:07:49 +0000

Hi,

I haven’t read the draft in detail yet, but a general comment:

As the draft is making references to sections in draft-5245bis, please note that some of the section numbers have changed, so you may want to double check that the references are still correct.

Regards,

Christer

From: Ice <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Friday 26 May 2017 at 00:51
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Ice] WGLC for draft-ietf-ice-trickle-11

 Please review the draft and provide any comments you may have on the document by June 9, 2017.

Comments should be sent to the document authors and to the ICE WG list. If you review the document but do not have any comments, please send a note to that effect as well.

---

From: Ari Keränen <[email-masked]>
Date: Fri, 26 May 2017 20:19:08 +0000

Hi Christer,

Good point. I did one round of cross checking section numbers when I did my review and authors updated those that I found in the latest (-11) version. But it's good if someone else can check if we missed something.

Cheers,
Ari

> On 26 May 2017, at 14:07, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> From: Ice <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 26 May 2017 17:23:05 -0400

If I'm correct in assuming that these documents will be progressed
together, we can check the section numbers as late as AUTH48.

---

From: Ari Keränen <[email-masked]>
Date: Sat, 27 May 2017 08:01:40 +0000

Yes, as long as Trickle is ready to be published when ICE-bis is, they will be most likely published at the same time. And AUTH48 would be the last chance for checking. But let's try to keep the references in synch for all major reviews on the way so that reviewers can easily find the right context.

Cheers,
Ari

> On 27 May 2017, at 00:23, Peter Saint-Andre <[email-masked]> wrote:
>

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 27 May 2017 08:23:44 +0000

Hi,

> Yes, as long as Trickle is ready to be published when ICE-bis is, they will be most likely published
> at the same time. And AUTH48 would be the last chance for checking. But let's try to keep the
> references in synch for all major reviews on the way so that reviewers can easily find the right context.

Sure. But, note that some of the Gen-ART, IESG etc reviewers may actually follow the links (at least I typically do that when I perform a Gen-ART review), in order to see what "hides behind it" :)

But, I assume they will raise an issue if things look strange.

Regards,

Christer

>>> I haven't read the draft in detail yet, but a general comment:
>>> 
>>> Comments should be sent to the document authors and to the ICE WG 
>>> list. If you review the document but do not have any comments, please send a note to that effect as well.
>>> 
>>>