Subject: [Ice] draft-trickle-11: Comment on sections 5 & 6

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Jun 2017 08:31:54 +0000

Section 5 & 6

I suggest the main chapter names to be “Responder Procedures” and “Initiator Procedures”, and then place the sub sections below those.

The text mixes between “responder” and “agent” terminology.  I understand that “agent” can be used when describing something that applies to both “responder” and “initiator”, but the text seems to use “agent” even when only talking about the responder.

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 8 Jun 2017 21:09:06 -0600

On 6/5/17 2:31 AM, Christer Holmberg wrote:
> *Section 5 & 6*
> *
> *
> I suggest the main chapter names to be “Responder Procedures” and
> “Initiator Procedures”, and then place the sub sections below those.

Good idea.

> The text mixes between “responder” and “agent” terminology.  I
> understand that “agent” can be used when describing something that
> applies to both “responder” and “initiator”, but the text seems to use
> “agent” even when only talking about the responder.

We'll try to make that more clear and consistent.

Peter