Subject: [Ice] Agenda requests for ICE WG at IETF 99

From: Ari Keränen <[email-masked]>
Date: Mon, 26 Jun 2017 13:28:52 +0000

ICE WG,

In the agenda for IETF 99 we have a 2-hour session scheduled on Thursday July 20th:
https://datatracker.ietf.org/meeting/99/agenda.html

If you would like to have a slot at the ICE WG meeting, please let the chairs know as soon as possible, but latest Monday 3rd of July.

In the face-to-face meeting we will prioritize work that has been already discussed on the mailing list, so please raise open issues on the ICE list already well before the meeting.

In your agenda request e-mail please specify the following:
- name of the draft (if any) and the presenter
- how much time you would like to have
- outline of major open issues; what needs to be discussed at the meeting
- dependencies to your draft (if any)

Thanks,
Ari & Peter
(ICE WG co-chairs)

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 26 Jun 2017 09:49:04 -0600

On 6/26/17 7:28 AM, Ari Keränen wrote:
> If you would like to have a slot at the ICE WG meeting, please let
> the chairs know as soon as possible, but latest Monday 3rd of July.

I think we won't need time for the Trickle I-D (I'm planning to submit a
revised version in the next day or two incorporating WGLC feedback).

Peter