Subject: [Ice] ICE Session definition [was: Trickle ICE review]

From: Christer Holmberg <[email-masked]>
Date: Thu, 1 Jun 2017 12:49:57 +0000

Hi,

I¹ve created a PR, which adds the ³ICE session² definition to 5245bis.

https://github.com/ice-wg/rfc5245bis/pull/37

Regards,

Christer

On 30/03/17 20:53, "Ice on behalf of Christer Holmberg"
<[email-masked] on behalf of [email-masked]> wrote:

>Hi,
>
>Perhaps we could say something like "re-start or once all candidates have
>been released", or something like that... We seem to agree, so it's just
>about wording :)
>
>Regards,
>
>Christer
>
>-----Original Message-----
>From: Peter Saint-Andre [mailto:[email-masked]]
>Sent: 30 March 2017 20:42
>To: Peter Thatcher <[email-masked]>; Christer Holmberg
><[email-masked]>; Ari Keränen <[email-masked]>
>Cc: [email-masked]
>Subject: Re: [Ice] Trickle ICE review
>
>On 3/30/17 9:45 AM, Peter Thatcher wrote:
>> Ah, I see what you mean now.
>> 
>> In that case, could we just define "ICE session" as the something like
>> "stuff until the next ICE restart or the termination of all ICE
>> activity by this agent"?
>
>Right, there's no "ICE session termination" message, so that'll have to
>do.
>
>Peter
>
>_______________________________________________
>Ice mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ice

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 2 Jun 2017 06:56:29 +0000

Hi,

PR updated, based on comment from Roman.

Regards,

Christer