Subject: [Ice] ice - New Meeting Session Request for IETF 100

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 28 Sep 2017 12:19:31 -0700

A new meeting session request has just been submitted by Ari Keranen, a Chair of the ice working group.

---------------------------------------------------------
Working Group Name: Interactive Connectivity Establishment
Area Name: Applications and Real-Time Area
Session Requester: Ari Keränen

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 35
Conflicts to Avoid: 
 First Priority: payload core rtcweb avtcore t2trg tls tsvarea tsvwg tram mmusic dispatch tcpm quic
 Second Priority: perc httpbis rmcat netvc sipbrandy stir
 Third Priority: ace 6lo lwig clue xrblock sipcore cbor

People who must be present:
  Ben Campbell
  Ari Keranen
  Peter Thatcher

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Ari Keränen <[email-masked]>
Date: Thu, 28 Sep 2017 19:32:11 +0000

This is a backup booking for a slot in case issues worth discussing f2f are discovered during the (soon to be started) WGLC of ICE-bis. So far there has been no other requests for agenda time. If no major issues are discovered during ICE-bis WGLC, we expect to cancel this session.

Cheers,
Ari

> On 28 Sep 2017, at 22.19, IETF Meeting Session Request Tool <[email-masked]> wrote:
> 
> 
>