Subject: [Ice] WGLC for draft-ietf-ice-trickle-11

From: Peter Thatcher <[email-masked]>
Date: Sat, 30 Sep 2017 20:56:58 +0000

We are starting a 3-week Working Group Last Call for ICE bis:

*https://tools.ietf.org/html/draft-ietf-ice-rfc5245bis-12
<https://tools.ietf.org/html/draft-ietf-ice-rfc5245bis-12>*

 Please review the draft and provide any comments you may have on the
document by Oct 21, 2017.

Comments should be sent to the document authors and to the ICE WG list. If
you review the document but do not have any comments, please send a note to
that effect as well.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 1 Oct 2017 05:34:33 +0000

The mail subject says trickle.

Regards,

Christer

Sent from my iPhone

> On 30 Sep 2017, at 23.57, Peter Thatcher <[email-masked]> wrote:
> 
> https://tools.ietf.org/html/draft-ietf-ice-rfc5245bis-12
> 
>  Please review the draft and provide any comments you may have on the document by Oct 21, 2017. 
>  
> Comments should be sent to the document authors and to the ICE WG list. If you review the document but do not have any comments, please send a note to that effect as well. 
> 
> 
> 
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice