Subject: [Ice] 5245bis: Source transport address clarification

From: Christer Holmberg <[email-masked]>
Date: Wed, 18 Oct 2017 09:13:38 +0000

Section  of 5245bis says:

        "and a remote candidate equal to the source transport address where the request came from"

It may be obvious, but would it be useful to clarify that it is the source transport address AS SEEN BY THE AGENT – i.e., it may not be the source transport address of the remote peer?

Regards,

Christer

---

From: Ari Keränen <[email-masked]>
Date: Fri, 20 Oct 2017 13:26:05 +0000

> On 18 Oct 2017, at 12.13, Christer Holmberg <[email-masked]> wrote:
> 
> Section  of 5245bis says:

Yes, sounds useful to me.

Cheers,
Ari

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 20 Oct 2017 14:13:33 +0000

Now added to the "selected clarification" PR.

My plan is to merge the PR soon. Then I will deal with the rest of Harald's comments (the ones he provided in a PDF), and after that we are hopefully done :)

...unless someone else still plan to provide WGLC comments, that is.

Regards,

Christer

-----Original Message-----
From: Ari Keränen 
Sent: 20 October 2017 15:26
To: Christer Holmberg <[email-masked]>
Cc: [email-masked]
Subject: Re: [Ice] 5245bis: Source transport address clarification

Cheers,
Ari