Subject: [Ice] 5245bis: Do we need "Updating the nomination flag" sections?

From: Christer Holmberg <[email-masked]>
Date: Thu, 19 Oct 2017 04:44:29 +0000

Hi,

Do we really need sections 6.2.5.3.4 and 6.3.1.5.? Couldn't the procedures be covered by section 7?

Currently the section 6.X sections describe how the nomination flag is updated, while section 7 describes how the nomination takes place.

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 19 Oct 2017 15:07:49 +0000

Hi,

I updated the "selected pair clarification" PR with some nomination clean-ups and clarifications:

https://github.com/ice-wg/rfc5245bis/pull/48

(I also did fixes based on Taylor's comments in GitHub)

Regards,

Christer

From: Ice [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 19 October 2017 06:44
To: [email-masked]
Subject: [Ice] 5245bis: Do we need "Updating the nomination flag" sections?

Hi,

Regards,

Christer