Subject: [Ice] 5345bis: Too much overview

From: Christer Holmberg <[email-masked]>
Date: Fri, 20 Oct 2017 14:24:32 +0000

Hi,

One of the problems with the many ICE tutorials I've seen over the years is that they are too detailed: they contain stuff that is not relevant in order to teach someone the basics of ICE.

I think we have the same problem in section 2 of 5245bis.

Section 2 is (in my opinion) MORE than an Overview - it's 10(!) pages. Section 2.4 (Frozen Candidates) is not needed at all in an Overview, in my opinion. Same applies to Section 2.5.

Section 2.8 belongs in the Introduction section.

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 20 Oct 2017 08:28:36 -0600

On 10/20/17 8:24 AM, Christer Holmberg wrote:
> Hi,
> 
>  
> 
> One of the problems with the many ICE tutorials I’ve seen over the years
> is that they are too detailed: they contain stuff that is not relevant
> in order to teach someone the basics of ICE.
> 
>  
> 

Agreed!

Peter