Subject: [Ice] Draft new version: draft-ice-5245bis-13

From: Christer Holmberg <[email-masked]>
Date: Tue, 24 Oct 2017 10:54:12 +0000

Ladies, Gentlemen and Linux users,

Based on the WGLC comments, I have submitted a new version (-13) of draft-5245bis.

The last change I did, before submission, was the s/media/data change requested by Harald. There was no PR for that.

I suggest that the chairs give people a few days to check that their comments/issues have been properly implemented (most things have been done using PRs).

IF you still find something that you think is broken, or extremely unclear, please let me know.

Also, I have added some names to the Acknowledgement section. If you think someone is missing, please let me know, and I will add him/her.

After that, I suggest that the chairs do the publication request.

Thanks!

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 26 Oct 2017 14:18:45 -0600

> Based on the WGLC comments, I have submitted a new version (-13) of

Those changes look fine to me. Onward to WGLC! ;-)

Peter

---

From: Peter Thatcher <[email-masked]>
Date: Sat, 28 Oct 2017 19:48:03 +0000

We'll give everyone a little more time, until 11/1, which will give them a
week total from when you published the new draft.

If you made comments during the WGLC, please verify that they have been
addressed and you are OK with us requesting publication.  I believe PSA and
Harald have already done so.  I have also reviewed all of the PRs since my
last review, and I'm happy with them (although I found a few minor
spelling/grammar/wording things which I fixed in
https://github.com/ice-wg/rfc5245bis/pull/52/).

Assuming everything is resolved, we'll proceed on 11/1.

Thank you Christer!

On Tue, Oct 24, 2017 at 3:54 AM Christer Holmberg <
[email-masked]> wrote:

> The last change I did, before submission, was the s/media/data change
> requested by Harald. There was no PR for that.
>
> I suggest that the chairs give people a few days to check that their
> comments/issues have been properly implemented (most things have been done
> using PRs).
>
> Also, I have added some names to the Acknowledgement section. If you think
> someone is missing, please let me know, and I will add him/her.
>

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 29 Oct 2017 17:10:55 +0000

Hi,

>We'll give everyone a little more time, until 11/1, which will give them a week total from when you published the new draft.
>
>If you made comments during the WGLC, please verify that they have been addressed and you are OK with us requesting publication.  I believe PSA and >Harald have already done so.  I have also reviewed all of the PRs since my last review, and I'm happy with them (although I found a few minor >spelling/grammar/wording things which I fixed in https://github.com/ice-wg/rfc5245bis/pull/52/).
>

Note that the draft submission window for Singapore closes on Monday 10/30, but I assume Ben(?) can accept a new version 11/1 (I assume it would at least contain the changes based on Peter’s PR).

Regards,

Christer

On Tue, Oct 24, 2017 at 3:54 AM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:
Ladies, Gentlemen and Linux users,

Thanks!

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Sun, 29 Oct 2017 12:26:35 -0500

> On Oct 29, 2017, at 12:10 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

Yes, I can—but I would suggest publishing a version on 10/30 that has everything you know about by then. If you still need another revision during the embargo, I will approve the exception, but I’d rather that not be Plan A.

Thanks!

Ben.

> 
> Regards,
> 
> Christer
> 
> 
> 
> 
> On Tue, Oct 24, 2017 at 3:54 AM Christer Holmberg <[email-masked]> wrote:

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 29 Oct 2017 17:37:07 +0000

Hi,

I had a look at Peter's PR. It is very minor, and pure editorial, so if we can agree to not do any other changes I will be able to submit it by 10/30.

I am pretty sure there will be changes based on the gen-art and IESG reviews, so I really think we should move ahead.

Regards,

Christer

-----Original Message-----
From: Ben Campbell [mailto:[email-masked]] 
Sent: 29 October 2017 19:27
To: Christer Holmberg <[email-masked]>
Cc: Peter Thatcher <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: Draft new version: draft-ice-5245bis-13

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Sun, 29 Oct 2017 12:14:07 -0600

> I am pretty sure there will be changes based on the gen-art and IESG reviews, so I really think we should move ahead.

Go for it! :-)

---

From: Ben Campbell <[email-masked]>
Date: Sun, 29 Oct 2017 13:28:44 -0500

> On Oct 29, 2017, at 12:37 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

+1 that post-pubreq changes are highly likely. At some point it’s reasonable to decide to treat further comments as IETF LC comments.

(On the other hand, new versions are cheap.)

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 29 Oct 2017 19:43:38 +0000

Hi,

> (On the other hand, new versions are cheap.)

Sure, but if we are going to do lots of changes before the publication request we will miss the submission window.

One could say it doesn't matter, but at least for me it would be a great "mental relief" if the publication request was done BEFORE Singapore :)

Regards,

Christer