Subject: [Ice] 5245bis: Clarify that re-nomination is not allowed

From: Christer Holmberg <[email-masked]>
Date: Tue, 27 Feb 2018 21:11:31 +0000

Hi,

As part of the discussion of draft-trickle-ice, I realized that 5245bis does not very explicitly say that re-nomination is not allowed (without an ICE restart).

I have created a pull request that clarifies that:

https://github.com/ice-wg/rfc5245bis/pull/60

Regards,

Christer

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 27 Feb 2018 16:03:21 -0700

On 2/27/18 2:11 PM, Christer Holmberg wrote:
> Hi,
> 
>  
> 
> As part of the discussion of draft-trickle-ice, I realized that 5245bis
> does not very explicitly say that re-nomination is not allowed (without
> an ICE restart).
> 
>  
> 

LGTM.

Peter

---

From: Nils Ohlmeier <[email-masked]>
Date: Tue, 27 Feb 2018 17:47:07 -0800

> On Feb 27, 2018, at 15:03, Peter Saint-Andre <[email-masked]> wrote:
> 

LGTM

FYI I’m aware of implementations out there which actually count on being able to re-nominate on the fly.

Best
  Nils Ohlmeier