Subject: [Ice] ice - New Meeting Session Request for IETF 101

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 01 Feb 2018 11:08:12 -0800

A new meeting session request has just been submitted by Peter Thatcher, a Chair of the ice working group.

---------------------------------------------------------
Working Group Name: Interactive Connectivity Establishment
Area Name: Applications and Real-Time Area
Session Requester: Peter Thatcher

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 35
Conflicts to Avoid: 
 First Priority: payload core rtcweb avtcore t2trg tls tsvarea tsvwg tram mmusic dispatch tcpm quic
 Second Priority: perc httpbis rmcat netvc sipbrandy stir
 Third Priority: ace 6lo lwig clue xrblock sipcore cbor

People who must be present:
  Ben Campbell
  Ari Keranen
  Peter Thatcher

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Peter Thatcher <[email-masked]>
Date: Wed, 07 Feb 2018 16:10:43 +0000

FYI, this was requested just in case there are things that need to be
discussed regarding reviews of ICEbis.  But if it turns out there isn't any
need, we'll cancel it.