Subject: [Ice] Genart last call review of draft-ietf-ice-trickle-16

From: Roni Even <[email-masked]>
Date: Sun, 11 Feb 2018 04:54:15 -0800

Reviewer: Roni Even
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-ice-trickle-??
Reviewer: Roni Even
Review Date: 2018-02-11
IETF LC End Date: 2018-02-22
IESG Telechat date: 2018-03-08

Summary:
The document is ready for publication as a standard track RFC
Major issues:

Minor issues:

Nits/editorial comments:
In appendix B third paragraph "When performing full trickle, a full ICE
implementation could conveying the initial ICE description or response thereto
..."  change to "convey"

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 12 Feb 2018 11:39:32 -0700

> implementation could conveying the initial ICE description or response thereto

Noted and fixed under source control:

https://github.com/ice-wg/trickle/commit/3c86705bd211e1b5bc2c8f7fc199ec2c2db7595d#diff-f7ced034e08b14404c7832d8f5f19567

Thanks for the review!

Peter