Subject: Re: [Ice] Firefox review of draft-ietf-ice-pac-00

From: Justin Uberti <[email-masked]>
Date: Thu, 18 Apr 2019 14:45:19 -0700

Does this mean that you will wait forever if no candidates are provided?

On Tue, Mar 26, 2019 at 6:57 AM Byron Campen <[email-masked]> wrote:

>      This looks fine to me. It isn't quite the same as what Firefox does
> already, but it will do the trick. (we set the timer when we have both
> started ICE, _and_ have a trickle candidate)
>
>
> Best regards,
>
> Byron Campen
>
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>

---

From: Byron Campen <[email-masked]>
Date: Fri, 19 Apr 2019 14:45:58 -0500

We start this timer when either a remote or local candidate comes 
along.

Best regards,
Byron Campen

On 4/18/19 4:45 PM, Justin Uberti wrote:
> On Tue, Mar 26, 2019 at 6:57 AM Byron Campen <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>

---

From: Justin Uberti <[email-masked]>
Date: Fri, 19 Apr 2019 13:04:01 -0700

Got it. Basically, starting the clock as soon as any ICE processing starts,
which makes sense.