Subject: Re: [Ice] ICE-PAC: connectivity check timeout terminology does not exist in RFC 8445

From: Christer Holmberg <[email-masked]>
Date: Mon, 15 Apr 2019 09:36:19 +0000

Ok, I have some issues with GitHub. Please ignore the PR. A new version will be submitted shortly.

Regards,

Christer

From: Ice <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Monday, 15 April 2019 at 12.28
To: "[email-masked]" <[email-masked]>
Cc: Justin Uberti <[email-masked]>
Subject: [Ice] ICE-PAC: connectivity check timeout terminology does not exist in RFC 8445

Hi,

Draft-ice-pac talks about ”connectivity check timeout”. However, Ari pointed out that such terminology does not exist in RFC 8445. 8445 talks about “Binding request timeout”.

So, I have created a pull request that replaces “connectivity check timeout” with “connectivity check Binding request timeout”.

https://github.com/cdh4u/draft-ice-pac/pull/3<https://protect2.fireeye.com/url?k=4d83c6a3-1108cd9c-4d838638-868f25761b72-39f81c8313ceec61&u=https://github.com/cdh4u/draft-ice-pac/pull/3>

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 15 Apr 2019 09:54:29 +0000

Ok, hopefully the GitHub issues are solved now. If people have commited something, please make sure it hasn’t got lost.

A new version of the pull request can be found here:

https://github.com/cdh4u/draft-ice-pac/pull/4

Regards,

Christer

From: Ice <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Monday, 15 April 2019 at 12.37
To: "[email-masked]" <[email-masked]>
Cc: Justin Uberti <[email-masked]>
Subject: Re: [Ice] ICE-PAC: connectivity check timeout terminology does not exist in RFC 8445

Regards,

Christer

Hi,

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 15 Apr 2019 10:27:56 +0000

Hi,

I submitted an additional commit, that aligns the terminology with RFC 8445. Instead of talking about “remote endpoint” it is suggested to say “peer agent” etc.

Regards,

Christer

Date: Monday, 15 April 2019 at 12.55

https://github.com/cdh4u/draft-ice-pac/pull/4<https://protect2.fireeye.com/url?k=1dde3fdb-41541d32-1dde7f40-0cc47ad93e2e-3880c32850e23d8a&u=https://github.com/cdh4u/draft-ice-pac/pull/4>

Regards,

Christer

Regards,

Christer

Hi,

Regards,

Christer