Subject: [Ice] Getting ICE-PAC to WGLC and whether or not we should meet at IETF 105

From: Peter Thatcher <[email-masked]>
Date: Mon, 8 Jul 2019 21:08:04 -0700

It appears to me that nearly all of the issues with ICE-PAC have been
discussed and reached a conclusion and solution with the following PRs:

https://github.com/cdh4u/draft-ice-pac/pull/15
https://github.com/cdh4u/draft-ice-pac/pull/16
https://github.com/cdh4u/draft-ice-pac/pull/17

Once we merge those PRs, nearly all of the issues of ICE-PAC will be
resolved and we can likely move to WGLC.

If so, then we don't have much to discuss in a f2f and we cancel the
meeting currently scheduled for IETF 105.

Does anyone see a need for a f2f in Montreal?  So, please say so now.
Otherwise, we will likely cancel it.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Jul 2019 06:59:04 +0000

Hi,

Just to let you know that me and Justin are still having some off-line “administrative” discussions.
However, it seems like everyone do agree on the technical solution that have been discussed, so at this point I don’t see a need for a f2f meeting in Montreal as far as ICE PAC is concerned.

(BTW, I will not attend the Montreal meeting, but I can participate remotely if needed)

Regards,

Christer

From: Ice <[email-masked]> On Behalf Of Peter Thatcher
Sent: 09 July 2019 07:08
To: ICE WG <[email-masked]>
Subject: [Ice] Getting ICE-PAC to WGLC and whether or not we should meet at IETF 105

It appears to me that nearly all of the issues with ICE-PAC have been discussed and reached a conclusion and solution with the following PRs:

https://github.com/cdh4u/draft-ice-pac/pull/15<https://protect2.fireeye.com/url?k=1c270be0-40f30e5f-1c274b7b-868f633dbf25-767af764a1251854&q=1&u=https%3A%2F%2Fgithub.com%2Fcdh4u%2Fdraft-ice-pac%2Fpull%2F15>
https://github.com/cdh4u/draft-ice-pac/pull/16<https://protect2.fireeye.com/url?k=40fe0409-1c2a01b6-40fe4492-868f633dbf25-72ffe5ff3c2f646d&q=1&u=https%3A%2F%2Fgithub.com%2Fcdh4u%2Fdraft-ice-pac%2Fpull%2F16>
https://github.com/cdh4u/draft-ice-pac/pull/17<https://protect2.fireeye.com/url?k=a7b7b41d-fb63b1a2-a7b7f486-868f633dbf25-d5fdc3169ee1612c&q=1&u=https%3A%2F%2Fgithub.com%2Fcdh4u%2Fdraft-ice-pac%2Fpull%2F17>

Once we merge those PRs, nearly all of the issues of ICE-PAC will be resolved and we can likely move to WGLC.

If so, then we don't have much to discuss in a f2f and we cancel the meeting currently scheduled for IETF 105.

Does anyone see a need for a f2f in Montreal?  So, please say so now.  Otherwise, we will likely cancel it.

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 9 Jul 2019 07:50:36 +0000

Hi,

>It appears to me that nearly all of the issues with ICE-PAC have been discussed and reached a conclusion and >solution with the following PRs:
>

I am happy to work with the PRs above. However, unless I’ve missed it, they do not cover what happens if the timer expires while ICE is still ongoing. My PR covered that, but I can move it out to a separate PR.

Regards,

Christer

---

From: Peter Thatcher <[email-masked]>
Date: Wed, 10 Jul 2019 17:51:09 -0700

On Tue, Jul 9, 2019 at 12:50 AM Christer Holmberg <
[email-masked]> wrote:

> discussed and reached a conclusion and >solution with the following PRs:
>
> >
>
> I am happy to work with the PRs above. However, unless I’ve missed it,
> they do not cover what happens if the timer expires while ICE is still
> ongoing. My PR covered that, but I can move it out to a separate PR.
>
>
>

I don't see a github issue for that.  Can you make one?  If a PR is
necessary, then, yes, please make PR for just that (many smaller PRs is
better than one big one).

---

From: Justin Uberti <[email-masked]>
Date: Wed, 10 Jul 2019 17:56:41 -0700

This was fixed in https://github.com/cdh4u/draft-ice-pac/pull/18.

On Wed, Jul 10, 2019 at 5:51 PM Peter Thatcher <pthatcher=
[email-masked]> wrote:

> [email-masked] <[email-masked]>> wrote:
>
>> Hi,
>>
>>
>>
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 16 Jul 2019 13:51:02 +0000

Seems we have concluded also the discussion in the PRs and there are no remaining open issues. We’ll go forward and cancel the face to face session.

Cheers,
Ari

> On 9 Jul 2019, at 7.08, Peter Thatcher <pthatcher=[email-masked]> wrote:
>