Subject: Re: [Ice] WGLC for draft-ietf-ice-pac-02

From: Peter Thatcher <[email-masked]>
Date: Thu, 29 Aug 2019 19:11:30 -0700

We're well past 3 weeks of WGLC now :).  So we're moving ahead.

On Wed, Jul 24, 2019 at 7:41 AM Peter Thatcher <[email-masked]> wrote:

> We are starting a 3-week Working Group Last Call for ICE PAC:
>
>
>
> https://tools.ietf.org/html/draft-ietf-ice-pac-02
>
>
> Please review the draft and provide any comments you may have on the
> document by Aug 14th, 2019.
>
>
>
> Comments should be sent to the document authors and to the ICE WG list. If
> you review the document but do not have any comments, please send a note to
> that effect as well.
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 30 Aug 2019 09:56:11 -0600

LGTM!

On 8/29/19 8:11 PM, Peter Thatcher wrote:
> On Wed, Jul 24, 2019 at 7:41 AM Peter Thatcher <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Comments should be sent to the document authors and to the ICE WG
>     list. If you review the document but do not have any comments,
>     please send a note to that effect as well.
> 
> 
> _______________________________________________
> Ice mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ice
>