Subject: Re: [Ice] Warren Kumari's No Objection on draft-ietf-ice-pac-04: (with COMMENT) - the pull request

From: Christer Holmberg <[email-masked]>
Date: Fri, 24 Apr 2020 10:56:41 +0000

Hi,
    
    The changes based on Warren's IESG review can be seen in the following pull request commit:

https://github.com/ice-wg/draft-ice-pac/pull/22/commits/ac9a3d50d7a4ef797d9265732f4c20095d13b9a8

(Note: The commit also does a reference fix based on Roman's review)

Regards,

Christer

---

From: Warren Kumari <[email-masked]>
Date: Fri, 24 Apr 2020 20:52:37 -0400

Awesome, thank you!

W

On Fri, Apr 24, 2020 at 6:56 AM Christer Holmberg <
[email-masked]> wrote:

> --
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf