Subject: [Id-event] WG adoption of draft-hunt-idevent-token-08

From: Yaron Sheffer <[email-masked]>
Date: Fri, 13 Jan 2017 19:38:21 +0200

Dick and I are proposing that the WG adopt draft-hunt-idevent-token-08 
<https://datatracker.ietf.org/doc/draft-hunt-idevent-token/> as a 
working group document.

Please respond by Jan. 22 with your support or objection. Either way, we 
would appreciate a reason.

For those not familiar with IETF procedure, the draft doesn't need to be 
"ready" when adopted, only "good enough". After adoption, the group gets 
to decide on the protocol details by rough consensus.

Thanks,

     Yaron

---

From: Phil Hunt <[email-masked]>
Date: Fri, 13 Jan 2017 11:49:27 -0800

Agreed, thanks for putting this forward.

Thanks,

Phil

Oracle Corporation, Identity Cloud Services
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Jan 13, 2017, at 9:38 AM, Yaron Sheffer <[email-masked]> wrote:
> 
> Dick and I are proposing that the WG adopt draft-hunt-idevent-token-08 <https://datatracker.ietf.org/doc/draft-hunt-idevent-token/> as a working group document.
> 
> Please respond by Jan. 22 with your support or objection. Either way, we would appreciate a reason.
> 
> For those not familiar with IETF procedure, the draft doesn't need to be "ready" when adopted, only "good enough". After adoption, the group gets to decide on the protocol details by rough consensus.
> Thanks,
> 
>     Yaron
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event

---

From: Mike Jones <[email-masked]>
Date: Fri, 13 Jan 2017 19:59:18 +0000

I support the adoption of this specification by the working group.  The Security Event specification has been refined by numerous interested parties for over a year now and is already mature as basis for a working group spec.  It is already in use for OpenID Connect Backchannel Logout, the OpenID Risk and Incident Sharing and Coordination (RISC) specs, and I believe is being considered for a SCIM events extension as well.

                                                       -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Yaron Sheffer
Sent: Friday, January 13, 2017 9:38 AM
To: ID Events Mailing List <[email-masked]>
Subject: [Id-event] WG adoption of draft-hunt-idevent-token-08

Dick and I are proposing that the WG adopt draft-hunt-idevent-token-08<https://datatracker.ietf.org/doc/draft-hunt-idevent-token/> as a working group document.

Thanks,

    Yaron

---

From: Adam Dawes <[email-masked]>
Date: Fri, 13 Jan 2017 12:26:06 -0800

I fully support this.

On Fri, Jan 13, 2017 at 11:49 AM, Phil Hunt <[email-masked]> wrote:

> www.independentid.com
> [email-masked]
> <https://datatracker.ietf.org/doc/draft-hunt-idevent-token/> as a working
> group document.
>
> "ready" when adopted, only "good enough". After adoption, the group gets to
> decide on the protocol details by rough consensus.
>
> Thanks,
>
>     Yaron

-- 
Adam Dawes | Sr. Product Manager | [email-masked] | +1 650-214-2410

---

From: Marius Scurtescu <[email-masked]>
Date: Fri, 13 Jan 2017 12:40:20 -0800

I definitely support the adoption of draft-hunt-idevent-token-08 as a
working group document.

I carefully reviewed every revision so far.

Marius

On Fri, Jan 13, 2017 at 12:26 PM, Adam Dawes <[email-masked]> wrote:

> <(650)%20214-2410>

---

From: Justin Richer <[email-masked]>
Date: Fri, 13 Jan 2017 21:06:54 -0500

I support the adoption of this draft as a working group item.

  -- Justin

On 1/13/2017 12:38 PM, Yaron Sheffer wrote:
> For those not familiar with IETF procedure, the draft doesn't need to 
> be "ready" when adopted, only "good enough". After adoption, the group 
> gets to decide on the protocol details by rough consensus.
>
> Thanks,
>
>     Yaron
>
>
>

---

From: William Denniss <[email-masked]>
Date: Tue, 17 Jan 2017 13:32:01 -0800

+1, I support the adoption of this draft as a working group item.

On Fri, Jan 13, 2017 at 6:06 PM, Justin Richer <[email-masked]> wrote:

> Id-event mailing [email-masked]://www.ietf.org/mailman/listinfo/id-event
>
>
>

---

From: John Bradley <[email-masked]>
Date: Tue, 17 Jan 2017 19:26:41 -0300

I have reviewed the document and support it becoming a Working group draft.

John B.
> On Jan 17, 2017, at 6:32 PM, William Denniss <[email-masked]> wrote:
> 
> On Fri, Jan 13, 2017 at 6:06 PM, Justin Richer <[email-masked] <mailto:[email-masked]>> wrote:
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/id-event <https://www.ietf.org/mailman/listinfo/id-event>
> 
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/id-event <https://www.ietf.org/mailman/listinfo/id-event>
> 
>

---

From: Vladimir Dzhuvinov <[email-masked]>
Date: Wed, 18 Jan 2017 09:17:59 +0200

I support the adoption, this is an important spec.

Thanks,

Vladimir

---

From: Yaron Sheffer <[email-masked]>
Date: Mon, 23 Jan 2017 22:35:38 +0200

We have had a good level of support for this document and no objections, 
so clearly the WG has consensus to adopt it. Editors, can you please 
republish the document as draft-secevent-*.

Thanks,
	Yaron

---

From: Phil Hunt <[email-masked]>
Date: Mon, 23 Jan 2017 12:53:26 -0800

Yaron,

Ok…. I will republish as:

draft-ietf-secevent-token-00

Phil

> On Jan 23, 2017, at 12:35 PM, Yaron Sheffer <[email-masked]> wrote:
> 
> We have had a good level of support for this document and no objections, so clearly the WG has consensus to adopt it. Editors, can you please republish the document as draft-secevent-*.
> 
> Thanks,
> 	Yaron
>