Subject: [Id-event] I-D Action: draft-hunt-idevent-token-08.txt

From: [email-masked]
Date: Mon, 09 Jan 2017 09:15:15 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Security Events of the IETF.

        Title           : Security Event Token (SET)
        Authors         : Phil Hunt
                          William Denniss
                          Morteza Ansari
                          Michael B. Jones
	Filename        : draft-hunt-idevent-token-08.txt
	Pages           : 18
	Date            : 2017-01-09

Abstract:
   This specification defines the Security Event Token, which may be
   distributed via a protocol such as HTTP.  The Security Event Token
   (SET) specification profiles the JSON Web Token (JWT) and may be
   optionally signed and/or encrypted.  A SET describes a statement of
   fact that may be shared by an event publisher with event subscribers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-hunt-idevent-token/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-hunt-idevent-token-08

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-hunt-idevent-token-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Phil Hunt <[email-masked]>
Date: Mon, 9 Jan 2017 09:20:53 -0800

This draft includes edits suggested by Yaron including the requested change in wording to the definition of the events claim.

Specifically the muddled notion of primary vs. extension event types has been removed. It is still possible to extend an event but the spec is now silent on the issue.

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Jan 9, 2017, at 9:15 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event