Subject: [Id-event] Bouncing emails and membership suspensions

From: Phil Hunt <[email-masked]>
Date: Thu, 29 Jun 2017 22:41:55 -0700

Just so everyone knows, as the id-events mailing list admin, I have been receiving a number of bounced emails from several domains such as gmail.com, google.com, and paypal which after a number of repeats can result in suspensions from the list, The cause seems to be messages posted from microsoft.com and a possible DMARC policy problem.

I have escalated the issue to the ietf action list and hopefully there is a solution.

Note:  if you are aware of colleagues not getting this email (because the bouncing has caused them to be suspended), please let them know.

Thanks,

Phil

Oracle Corporation, Identity Cloud Services Architect & Standards
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: Mike Jones <[email-masked]>
Date: Fri, 30 Jun 2017 05:51:56 +0000

FYI, Tony's membership has been suspended and he can’t rejoin.

– Mike

From: Phil Hunt<mailto:[email-masked]>
Sent: Thursday, June 29, 2017 10:42 PM
To: ID Events Mailing List<mailto:[email-masked]>
Subject: Bouncing emails and membership suspensions

Just so everyone knows, as the id-events mailing list admin, I have been receiving a number of bounced emails from several domains such as gmail.com<http://gmail.com>, google.com<http://google.com>, and paypal which after a number of repeats can result in suspensions from the list, The cause seems to be messages posted from microsoft.com<http://microsoft.com> and a possible DMARC policy problem.

Thanks,

Phil

Oracle Corporation, Identity Cloud Services Architect & Standards
@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Phil Hunt <[email-masked]>
Date: Thu, 29 Jun 2017 23:02:08 -0700

Mike,

Thanks.  I have re-added Tony.  

All:  Please let me know of any colleagues who are having issues.

I have reset all the suspensions I have found as well.  

Phil

> On Jun 29, 2017, at 10:51 PM, Mike Jones <[email-masked]> wrote:
> 
> From: Phil Hunt <mailto:[email-masked]>
> To: ID Events Mailing List <mailto:[email-masked]>
> Just so everyone knows, as the id-events mailing list admin, I have been receiving a number of bounced emails from several domains such as gmail.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__gmail.com&d=DwMF-g&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=wvMzgsjQoY9EeMU1-V6igXCJRHjrwHjXtwdqRj5i-Rk&s=z2pJJFQ092ehUYYZAxVrATzgsc-5JIRm7ZfL4TkAsTA&e=>, google.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__google.com&d=DwMF-g&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=wvMzgsjQoY9EeMU1-V6igXCJRHjrwHjXtwdqRj5i-Rk&s=N1uIC8_kaVCtTlaoFDj12B2raju2j-h9YHjjvXhIEug&e=>, and paypal which after a number of repeats can result in suspensions from the list, The cause seems to be messages posted from microsoft.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__microsoft.com&d=DwMF-g&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=wvMzgsjQoY9EeMU1-V6igXCJRHjrwHjXtwdqRj5i-Rk&s=O0SHa43zqaqXLDz3z2Ku-43lP8WVqsZzMgb2bbeETSI&e=> and a possible DMARC policy problem.
> 
> www.independentid.com <https://urldefense.proofpoint.com/v2/url?u=http-3A__www.independentid.com&d=DwMF-g&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=wvMzgsjQoY9EeMU1-V6igXCJRHjrwHjXtwdqRj5i-Rk&s=w-agSjDXZmfSh0D2jdKcXXQbqql9Ir3-wjeqNRCQ56U&e=>[email-masked] <mailto:[email-masked]>