Subject: [Id-event] Announcing draft: drat-hunt-secevent-delivery-00

From: Phil Hunt <[email-masked]>
Date: Sun, 2 Jul 2017 13:31:33 -0700

The new draft draft-hunt-secevent-delivery-00 replaces draft-hunt-secevent-distribution-01focusing exclusively on delivery of SETs.

The draft can be found at: https://tools.ietf.org/html/draft-hunt-secevent-delivery-00

While largely the same for HTTP “push” mode, the draft also includes support for HTTP “polling” as requested in the Chicago IETF meeting. 

The draft does not include configuration and management features (control plane), which are now in discussion in a separate draft: https://tools.ietf.org/html/draft-scurtescu-secevent-simple-control-plane-00 which has been proposed to the control plane proposed in: https://tools.ietf.org/html/draft-hunt-secevent-distribution-01

I would like to thank my co-authors Marius Scurtescu, Morteza Ansari, Tony Nadalin, and Annabelle Backman as well as Mike Jones and Craig McMurtry who took time out these past weeks to work on this draft. I believe this draft covers all of the collective use cases for SECEVENTs.

Thanks,

Phil

Oracle Corporation, Identity Cloud Services Architect & Standards
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: Dick Hardt <[email-masked]>
Date: Sun, 2 Jul 2017 13:32:49 -0700

Thanks Phil!

On Sun, Jul 2, 2017 at 1:31 PM, Phil Hunt <[email-masked]> wrote:

> The new draft draft-hunt-secevent-delivery-00 replaces
> draft-hunt-secevent-distribution-01focusing exclusively on delivery of
> SETs.
>
> While largely the same for HTTP “push” mode, the draft also includes
> support for HTTP “polling” as requested in the Chicago IETF meeting.
>
> The draft does not include configuration and management features (control
> plane), which are now in discussion in a separate draft:
> https://tools.ietf.org/html/draft-scurtescu-secevent-
> simple-control-plane-00 which has been proposed to the control plane
> proposed in: https://tools.ietf.org/html/draft-hunt-secevent-
> distribution-01
>
> I would like to thank my co-authors Marius Scurtescu, Morteza Ansari, Tony
> Nadalin, and Annabelle Backman as well as Mike Jones and Craig McMurtry who
> took time out these past weeks to work on this draft. I believe this draft
> covers all of the collective use cases for SECEVENTs.
>
> Thanks,
>
> Phil
>
> www.independentid.com
> [email-masked]
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

-- 
Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn about
projects I am working on!

---

From: Craig McMurtry <[email-masked]>
Date: Sun, 2 Jul 2017 22:55:26 +0000

Yes, very big thank you!

Craig McMurtry
Developer, Identity Platform

Microsoft Corporation
Building 27, Space 1010
1 Microsoft Way, Redmond, WA, 98052

Office: +1.425.707.9810|Mobile: +1.425.503.2854|Fax: +1.425.936.7329

From: Dick Hardt [mailto:[email-masked]]
Sent: Sunday, July 2, 2017 1:33 PM
To: Phil Hunt <[email-masked]>
Cc: ID Events Mailing List <[email-masked]>; Annabelle Richard Backman <[email-masked]>; Mike Jones <[email-masked]>; Morteza Ansari <[email-masked]>; Craig McMurtry <[email-masked]>; Marius Scurtescu <[email-masked]>
Subject: Re: [Id-event] Announcing draft: drat-hunt-secevent-delivery-00

Thanks Phil!

On Sun, Jul 2, 2017 at 1:31 PM, Phil Hunt <[email-masked]<mailto:[email-masked]>> wrote:
The new draft draft-hunt-secevent-delivery-00 replaces draft-hunt-secevent-distribution-01focusing exclusively on delivery of SETs.

The draft can be found at: https://tools.ietf.org/html/draft-hunt-secevent-delivery-00<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-hunt-secevent-delivery-00&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=88jpuaXFUyO4MHCtLEMlKom%2FFibi2Jgk1rOpEe%2BbFGY%3D&reserved=0>

The draft does not include configuration and management features (control plane), which are now in discussion in a separate draft: https://tools.ietf.org/html/draft-scurtescu-secevent-simple-control-plane-00<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-scurtescu-secevent-simple-control-plane-00&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=Sh2HfVrRJoDc104ONG5vTNTWJWtJ5S5yQ4An8VP5%2FXA%3D&reserved=0> which has been proposed to the control plane proposed in: https://tools.ietf.org/html/draft-hunt-secevent-distribution-01<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-hunt-secevent-distribution-01&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=ynX0ZQVMQSxtfpOhZASqZmmjb3XC3%2Btcbiz31bmhV2M%3D&reserved=0>

Thanks,

Phil

Oracle Corporation, Identity Cloud Services Architect & Standards
@independentid
www.independentid.com<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.independentid.com&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=XOT%2B1Gi2wD6lOy%2BoU9C3TqfR41glAuQw712lZmRSb10%3D&reserved=0>
[email-masked]<mailto:[email-masked]>

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=UV7ZcvBQVRm49M5npuaOQyisKZKbBkEQ2o0WGwfKSDA%3D&reserved=0>

--
Subscribe to the HARDTWARE<https://na01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhardtware.com%2F&data=02%7C01%7Ccraigmcm%40microsoft.com%7C7c554712b6e3413df4c308d4c1898e6f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636346243927420132&sdata=Pp5INoZ5%2FiQBUcjeZxusEFcJ24AdKprkoTvp1%2FBksK0%3D&reserved=0> mail list to learn about projects I am working on!