Subject: [Id-event] WG adoption of the HTTP Delivery draft

From: Yaron Sheffer <[email-masked]>
Date: Tue, 18 Jul 2017 16:42:05 +0200

We had a hum today and decided to adopt
draft-hunt-secevent-delivery-00 as a WG document. Such decisions
need to be validated on the list. If you did not attend the session
in person and you'd like to support or oppose this decision, please
speak up now.

Thanks,

Dick and Yaron

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 18 Jul 2017 08:07:59 -0700

+1 for adoption

Apologies for missing the meeting. From the minutes it seems like the group wants a common control plane. Would this remain a separate document?

Phil

> On Jul 18, 2017, at 7:42 AM, Yaron Sheffer <[email-masked]> wrote:
> 
> We had a hum today and decided to adopt draft-hunt-secevent-delivery-00 as a WG document. Such decisions need to be validated on the list. If you did not attend the session in person and you'd like to support or oppose this decision, please speak up now.
> 
> Thanks,
>     Dick and Yaron
> 
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=fY2yTAUrvyfNx-l1YsDbieEyN5ZxMks_IOperIuk3F4&s=ewyztX59SDEZrAxrzUPTArkXDQN6wgIhPjioSU6PqAU&e=

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 18 Jul 2017 17:04:49 +0000

There was general interest in seeing the work continue, but we did not discuss whether a "common control plane" should be MTI for SET transmitters. I could see SCIM events using SCIM, and some subset of other profiles using a common "barebones" API.

--
Annabelle Richard Backman
Identity Services

On Jul 18, 2017, at 5:08 PM, Phil Hunt (IDM) <[email-masked]<mailto:[email-masked]>> wrote:

+1 for adoption

Phil

On Jul 18, 2017, at 7:42 AM, Yaron Sheffer <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
   Dick and Yaron

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=fY2yTAUrvyfNx-l1YsDbieEyN5ZxMks_IOperIuk3F4&s=ewyztX59SDEZrAxrzUPTArkXDQN6wgIhPjioSU6PqAU&e=

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 18 Jul 2017 12:15:14 -0700

It seems like the trade-off is a single api that can do everything is seen as big to implement.  

Yet multiple api's with different compatibilities and features has it's own challenges. 

My belief is that we can profile 'down' in specific areas but still allow flexibility for one config api to cover all cases. A single config api is a key simplification for any planning on multi-event-type security systems. 

Phil

> On Jul 18, 2017, at 10:04 AM, Richard Backman, Annabelle <[email-masked]> wrote:
> 
> On Jul 18, 2017, at 5:08 PM, Phil Hunt (IDM) <[email-masked]> wrote:
> 
>> +1 for adoption
>> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=szHJuNaxP5OLJwwiNZTpkosCDy6XLe0fPeUn7YfvLuM&s=LtJP17fRqs9KIQ5D-RGJBvR8hgwtVgync39cp_CMRAE&e=