Subject: [Id-event] WG Last Call for draft-ietf-secevent-token-02

From: Yaron Sheffer <[email-masked]>
Date: Mon, 31 Jul 2017 23:40:10 +0300

This is to announce working group last call on this draft
(https://datatracker.ietf.org/doc/draft-ietf-secevent-token/).

Please send your comments to the list. Even if you are perfectly
happy with the draft, please let us know that you support its
publication as-is by posting to the list.

Because of the summer holidays, this last call is open for 3 weeks,
until Aug. 21.

Thanks,

Dick and Yaron

---

From: Mike Jones <[email-masked]>
Date: Mon, 31 Jul 2017 20:53:35 +0000

I believe that the specification is ready to publish as-is.  It already meets the needs of the known use cases and is in production use.

                                                                -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Yaron Sheffer
Sent: Monday, July 31, 2017 1:40 PM
To: SecEvent <[email-masked]>
Subject: [Id-event] WG Last Call for draft-ietf-secevent-token-02

This is to announce working group last call on this draft (https://datatracker.ietf.org/doc/draft-ietf-secevent-token/).

Please send your comments to the list. Even if you are perfectly happy with the draft, please let us know that you support its publication as-is by posting to the list.

Because of the summer holidays, this last call is open for 3 weeks, until Aug. 21.

Thanks,
    Dick and Yaron

---

From: John Bradley <[email-masked]>
Date: Mon, 31 Jul 2017 19:15:08 -0400

I believe this is ready for publication as-is.

John B.
> On Jul 31, 2017, at 4:40 PM, Yaron Sheffer <[email-masked]> wrote:
> 
> This is to announce working group last call on this draft (https://datatracker.ietf.org/doc/draft-ietf-secevent-token/ <https://datatracker.ietf.org/doc/draft-ietf-secevent-token/>).
> 
> _______________________________________________
> Id-event mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/id-event <https://www.ietf.org/mailman/listinfo/id-event>

---

From: William Denniss <[email-masked]>
Date: Mon, 31 Jul 2017 17:39:24 -0700

I believe this document is ready for publication as-is.

On Mon, Jul 31, 2017 at 4:15 PM, John Bradley <[email-masked]> wrote:

> This is to announce working group last call on this draft (
> https://datatracker.ietf.org/doc/draft-ietf-secevent-token/).
>
> Please send your comments to the list. Even if you are perfectly happy
> with the draft, please let us know that you support its publication as-is
> by posting to the list.
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

---

From: Phil Hunt <[email-masked]>
Date: Mon, 31 Jul 2017 19:03:56 -0700

+1 on existing text.

Reminder of group discussion on where Verify Event should go which would be a new optional section.  See Mike’s comments (recommending against) on the other thread.

Phil

Oracle Corporation, Identity Cloud Services Architect & Standards
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>
> On Jul 31, 2017, at 5:39 PM, William Denniss <[email-masked]> wrote:
> 
> On Mon, Jul 31, 2017 at 4:15 PM, John Bradley <[email-masked] <mailto:[email-masked]>> wrote:
>> On Jul 31, 2017, at 4:40 PM, Yaron Sheffer <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> This is to announce working group last call on this draft (https://datatracker.ietf.org/doc/draft-ietf-secevent-token/ <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dsecevent-2Dtoken_&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=jIRB4TM8xddwe192hoRcPMyGUCuAsO8vZuThLLk14II&s=KTMTmstbrRFyx2XgIqBLYJvG7QKGFGVSWtpgi6V9sRc&e=>).
>> 
>> https://www.ietf.org/mailman/listinfo/id-event <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=jIRB4TM8xddwe192hoRcPMyGUCuAsO8vZuThLLk14II&s=767Zt4On4kfBu6wlSVupQGY39cF-sLXpbrZha1E7xOY&e=>
> 
> 
> https://www.ietf.org/mailman/listinfo/id-event <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwMFaQ&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=jIRB4TM8xddwe192hoRcPMyGUCuAsO8vZuThLLk14II&s=767Zt4On4kfBu6wlSVupQGY39cF-sLXpbrZha1E7xOY&e=>
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=jIRB4TM8xddwe192hoRcPMyGUCuAsO8vZuThLLk14II&s=767Zt4On4kfBu6wlSVupQGY39cF-sLXpbrZha1E7xOY&e=