Subject: [Ideas] Fwd: New Version Notification for draft-padma-ideas-use-cases-00.txt

From: Padma Pillay-Esnault <[email-masked]>
Date: Tue, 14 Mar 2017 21:12:00 -0700

Hello Everyone

FYI there is a new draft posted describing the use cases for IDEAS.

Highlights:
- describes the uses cases per category.
- there are two companion drafts covering the problem statement and the
requirements

Comments and suggestions for improvement are welcome.

Thanks
Padma (on behalf of all contributors)

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sun, Mar 12, 2017 at 1:55 PM
Subject: New Version Notification for draft-padma-ideas-use-cases-00.txt
To: "[email-masked]" <[email-masked]>, Michael Menth <
[email-masked]>, Tom Herbert <[email-masked]>, Dino Farinacci <
[email-masked]>, Christian Jacquenet <[email-masked]>,
David Lake <[email-masked]>, "Dipenkar Raychaudhuri (Ray)" <
[email-masked]>, David Meyer <[email-masked]>

A new version of I-D, draft-padma-ideas-use-cases-00.txt
has been successfully submitted by Padma Pillay-Esnault and posted to the
IETF repository.

Name:           draft-padma-ideas-use-cases
Revision:       00
Title:          Use Cases for Identity Enabled Networks
Document date:  2017-03-12
Group:          Individual Submission
Pages:          24
URL:            https://www.ietf.org/internet-drafts/draft-padma-ideas-use-c
ases-00.txt
Status:         https://datatracker.ietf.org/doc/draft-padma-ideas-use-case
s/
Htmlized:       https://tools.ietf.org/html/draft-padma-ideas-use-cases-00

Abstract:
   This document describes some use cases for Identity Enabled networks
   using a Generic Resilient Identity Services infrastructure.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Tue, 14 Mar 2017 21:17:00 -0700

Hello Everyone

Highlights:

Thanks

---------- Forwarded message ----------
From: <[email-masked]>
Date: Sun, Mar 12, 2017 at 1:55 PM
Subject: New Version Notification for draft-padma-ideas-use-cases-00.txt
To: "[email-masked]" <[email-masked]>, Michael Menth <

Abstract:

The IETF Secretariat