Subject: [Ideas] IDEAS Meeting in IETF98

From: Padma Pillay-Esnault <[email-masked]>
Date: Mon, 20 Mar 2017 13:29:20 -0700

Hello Everyone,

Resending with a few corrections

We are holding an IDEAS meeting for IETF98.
Unfortunately there is no Meetecho.

Date: Tuesday, 28th March 2017
Time : 11:40am - 12:45 pm
Venue: Vevey1/2

Agenda
Introduction
Problem Statement for IDEAS  - Padma Pillay-Esnault
https://www.ietf.org/internet-drafts/draft-padma-ideas-probl
em-statement-01.txt

Use Cases for IDEAS - Tom Herbert
https://www.ietf.org/internet-drafts/draft-padma-ideas-use-cases-00.txt

Requirements for Generic Resilient Identity Services in IDEAS -  -
Alex Clemm
https://www.ietf.org/internet-drafts/draft-padma-ideas-req-grids-00.txt

A Blockchain-based Mapping System - Jordi Paillisse

Mobility First and Global Name Resolution Service - Parishad Karimi
/Shreeyasee Mukherjee
https://www.ietf.org/id/draft-karimi-ideas-gnrs-00.txt

Next Steps

See you all there!
Padma

Mailing list: IDEAS
List address: [email-masked]
Archive: https://mailarchive.ietf.org/arch/search/?email_list=ideas
To subscribe: https://www.ietf.org/mailman/listinfo/ideas

---

From: Michael Menth <[email-masked]>
Date: Mon, 20 Mar 2017 21:48:45 +0100

Hi Padma,

> Unfortunately there is no Meetecho.
That is a pitty. We hope for detailed meeting minutes.

Kind regards,

Michael

> https://www.ietf.org/internet-drafts/draft-padma-ideas-problem-statement-01.txt
> <https://www.ietf.org/internet-drafts/draft-padma-ideas-problem-statement-01.txt> 
>   
> 
> <https://www.ietf.org/internet-drafts/draft-padma-ideas-use-cases-00.txt>
> 
> <https://www.ietf.org/internet-drafts/draft-padma-ideas-req-grids-00.txt>
> 
> <https://www.ietf.org/id/draft-karimi-ideas-gnrs-00.txt>
> 
> Next Steps
> 
> See you all there!
> Padma
> 
> 
> Mailing list: IDEAS
> List address: [email-masked] <mailto:[email-masked]>
> <https://mailarchive.ietf.org/arch/search/?email_list=ideas>
> <https://www.ietf.org/mailman/listinfo/ideas>
>  
> 
> 
> _______________________________________________
> Ideas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ideas
> 

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Mon, 20 Mar 2017 13:45:46 -0700

Hi Michael

Agree this is unfortunate.
Looking into alternatives so that  we can record it or at least have a
webex for remote folks.

Padma

On Mon, Mar 20, 2017 at 1:48 PM, Michael Menth <[email-masked]>
wrote:

> > <https://www.ietf.org/internet-drafts/draft-padma-ideas-use-cases-00.txt
> >
> >
> > <https://www.ietf.org/internet-drafts/draft-padma-ideas-req-grids-00.txt
> >
> >

---

From: David Meyer <[email-masked]>
Date: Mon, 20 Mar 2017 13:48:17 -0700

Sent from my iPhone

> On Mar 20, 2017, at 13:45, Padma Pillay-Esnault <[email-masked]> wrote:
> 
> Hi Michael
> 
> Looking into alternatives so that  we can record it or at least have a webex for remote folks.

That would be great if possible.

Thx,

--dmm
> 
> Padma 
> 
>> On Mon, Mar 20, 2017 at 1:48 PM, Michael Menth <[email-masked]> wrote:
>> Hi Padma,
>>