Subject: [Ideas] related work

From: Michael Menth <[email-masked]>
Date: Thu, 20 Jul 2017 11:53:29 +0200

Hi all,

here is a pointer to the paper David Oran mentioned during the BoF. It
relates to ideas insofar as it addresses the tussle between privacy and
accontability.
http://www.sigcomm.org/node/3643
To my understanding it is more about accountability and less about
loc/id split. Though, we should know about it. Thanks David!

Best wishes,

Michael

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Faculty of Science
Department of Computer Science
Chair of Communication Networks
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505
fax: (+49)-7071/29-5220
mailto:[email-masked]
http://kn.inf.uni-tuebingen.de

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 20 Jul 2017 14:18:24 +0200

Oops,  I have an appology, I thought David said PIP, which was Paul's IP 
and one of the IPng competitors that had some neat features to handle 
the EID challenge.  But was considered non-implementable back in that day.

Shows the age of some of my information...

Bob

---

From: Albert Cabellos <[email-masked]>
Date: Thu, 20 Jul 2017 21:23:51 +0200

Thanks for pointing to this great paper.

I agree, another difference is that the paper does not seek defining
mechanisms for user-defied policies for privacy.

On Thu, Jul 20, 2017 at 2:18 PM, Robert Moskowitz <[email-masked]>
wrote:

> and one of the IPng competitors that had some neat features to handle the
> EID challenge.  But was considered non-implementable back in that day.
>
> _______________________________________________
> Ideas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ideas
>