Subject: Re: [Ideas] Need Minute takes and jabber scribe

From: Toerless Eckert <[email-masked]>
Date: Sun, 16 Jul 2017 16:41:51 +0200

I volunteer as minute taker.

On Sun, Jul 16, 2017 at 03:57:46PM +0200, Padma Pillay-Esnault wrote:
> FYI
> 
> 
> ---------- Forwarded message ----------
> From: tjw ietf <[email-masked]>
> Date: Sun, Jul 16, 2017 at 3:34 PM
> Subject: [Ideas] Need Minute takes and jabber scribe
> To: [email-masked]
> Cc: [email-masked]
> 
> 
> 
> Hi
> 
> We will need minute takers and a jabber scribe for the BoF on Wednesday.
> Since there will be a free flowing conversation at the end, perhaps 2
> minute takers would be great.
> 
> Drop the chairs a note if you can help.
> 
> thanks
> 
> tim
> 
> 
> _______________________________________________
> Ideas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ideas

---

From: Amreesh Phokeer <[email-masked]>
Date: Mon, 17 Jul 2017 11:31:36 +0200

Hi all,

I also volunteer.

Regards,
Amreesh

-- 
Amreesh Phokeer