Subject: [Ideas] Fwd: Slides and Charter

From: Padma Pillay-Esnault <[email-masked]>
Date: Wed, 19 Jul 2017 17:11:03 +0200

Hello Everyone

Here is the charter version that was finalized before the BOF.

We would like to have your feedback on it.

Thanks
Padma and IDEAS Design team

---------- Forwarded message ----------
From: Padma Pillay-Esnault <[email-masked]>
Date: Wed, Jul 19, 2017 at 12:08 PM
Subject: Re: Slides and Charter
To: tjw ietf <[email-masked]>, Brian Haberman <[email-masked]>
Cc: Padma Pillay-Esnault <[email-masked]>

Hello

Here is the updated slide deck and charter.
Your comments welcome!

Thanks
Padma

---

From: tjw ietf <[email-masked]>
Date: Wed, 19 Jul 2017 18:14:02 +0200

All

I updated the github repo that Padma pointed me to - that may be a better
place for folks to wordsmith

https://github.com/IETF-IDEAS/Charter-Proposal

On Wed, Jul 19, 2017 at 5:11 PM, Padma Pillay-Esnault <[email-masked]>
wrote:

> _______________________________________________
> Ideas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ideas
>
>

---

From: Padma Pillay-Esnault <[email-masked]>
Date: Thu, 20 Jul 2017 07:51:03 +0200

Thanks Tim!

If anyone need access please drop me a line

Thanks
Padma

On Wed, Jul 19, 2017 at 6:14 PM, tjw ietf <[email-masked]> wrote:

> On Wed, Jul 19, 2017 at 5:11 PM, Padma Pillay-Esnault <
> [email-masked]> wrote:
>
>> Hello Everyone
>>