Subject: [Ideas] IDEAS Chartering Result

From: Alvaro Retana <[email-masked]>
Date: Thu, 12 Oct 2017 15:02:44 -0400

Dear IDEAS list:

First of all, I want to thank everyone who has participated in the discussion of the proposed charter over the last couple of weeks, as well as everyone who has invested time in the development of related documents.

Today, in our Formal Telechat, the IESG reached consensus to not approve the proposed charter [1].  The discussion during the External Review period had a significant effect on the decision.  To be clear, this decision doesn’t close the door to any IDEAS-related work in the future.

I want to encourage everyone to continue the work, even if informally.  Part of the discussion during today’s call was about the possibility of holding a BoF at IETF 100 to focus on the privacy aspects.  I advocated against it because I think that the time is too short to organize and achieve a fruitful discussion.  Instead, I suggest side meetings and informal conversations to move the common understanding forward.

WG Chartering doesn’t have to be done during the “IETF cycle”, the IESG doesn’t have to wait until right before IETF 101 to consider a revised charter.  The process can be run at any point and a WG can have interim (virtual or physical) meetings any time.  Please keep that in mind as you move forward.

One of the issues mentioned during the External Review (and pointed out to me in private, by a couple of different people) had to do with the affiliation of most of the people advocating for the WG and offering clarifications.  Due to my recent change in affiliation [2], that group now includes me.  While I have only worked at me new employer for 4 days (including today!), I decided to not continue as sponsoring AD for this effort.  I don’t doubt anyone’s integrity or intention, but I think it is important to eliminate any appearance of being partial – the effectiveness of the IESG depends on the impartiality of its members!

Deborah Brungard, who, among other things, is the Responsible AD for the lisp WG, has volunteered to be the point of contact for the IESG.  As this effort moves forward and if a new charter wants to be put out for IESG consideration, please get in touch with Deborah.

Thanks!

Alvaro.

[1] https://datatracker.ietf.org/doc/charter-ietf-ideas/ballot/ 

[2] https://mailarchive.ietf.org/arch/msg/routing-discussion/QNH1Le1mqbFAHmoAwt0jQ-YsPuk

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 14 Oct 2017 21:43:34 -0400

In a sense the funding issue is kind of interesting.  I remember past 
efforts funded by principally one company...

In my case, I am being funded to do something I really wanted to do for 
some years, but could not get backing to do it.  So actually it is the 
other way around.

In large measure the organization does not understand privacy issues by 
what they say are challenges.  Basically we really need to rethink use 
of IP addresses.  Actually IPv6 makes this possible with multiple 
addressing to a single host really working.  In theory.

Also it is not the case that the MAC address of a mobile device is for 
traffic for that device.  More and more, mobile devices are acting as 
hotspots. So there is already a n-1 mapping starting.  We leverage that 
for ID/Loc.  Different IP address == Loc per host to start making 
associations between one communication use with another.

Please schedule a BOF so we can get the community to really think about 
what it will take for privacy in ANY workgroup in the IETF. Don't blame 
IDEAS for the IETF's failure in this area.

I will work with others for a set of presentations while we work on the 
charter.

Bob

On 10/12/2017 03:02 PM, Alvaro Retana wrote:
>
> Dear IDEAS list:
>
> First of all, I want to thank everyone who has participated in the 
> discussion of the proposed charter over the last couple of weeks, as 
> well as everyone who has invested time in the development of related 
> documents.
>
> Today, in our Formal Telechat, the IESG reached consensus to not 
> approve the proposed charter [1].  The discussion during the External 
> Review period had a significant effect on the decision.  To be clear, 
> this decision doesn’t close the door to any IDEAS-related work in the 
> future.
>
> I want to encourage everyone to continue the work, even if 
> informally.  Part of the discussion during today’s call was about the 
> possibility of holding a BoF at IETF 100 to focus on the privacy 
> aspects.  I advocated against it because I think that the time is too 
> short to organize and achieve a fruitful discussion.  Instead, I 
> suggest side meetings and informal conversations to move the common 
> understanding forward.
>
> WG Chartering doesn’t have to be done during the “IETF cycle”, the 
> IESG doesn’t have to wait until right before IETF 101 to consider a 
> revised charter.  The process can be run at any point and a WG can 
> have interim (virtual or physical) meetings any time.  Please keep 
> that in mind as you move forward.
>
> One of the issues mentioned during the External Review (and pointed 
> out to me in private, by a couple of different people) had to do with 
> the affiliation of most of the people advocating for the WG and 
> offering clarifications.  Due to my recent change in affiliation [2], 
> that group now includes me.  While I have only worked at me new 
> employer for 4 days (including today!), I decided to not continue as 
> sponsoring AD for this effort.  I don’t doubt anyone’s integrity or 
> intention, but I think it is important to eliminate any appearance of 
> being partial – the effectiveness of the IESG depends on the 
> impartiality of its members!
>
> Deborah Brungard, who, among other things, is the Responsible AD for 
> the lisp WG, has volunteered to be the point of contact for the IESG.  
> As this effort moves forward and if a new charter wants to be put out 
> for IESG consideration, please get in touch with Deborah.
>
> Thanks!
>
> Alvaro.
>
> [2] 
> https://mailarchive.ietf.org/arch/msg/routing-discussion/QNH1Le1mqbFAHmoAwt0jQ-YsPuk 
>
>
>
>
> _______________________________________________
> Ideas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ideas

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 14 Oct 2017 21:46:36 -0400

And IP addressing is really orthogonal to IDEAS.  IDEAS only exposes the 
deficiencies we have allowed to be deployed.

Bob

On 10/14/2017 09:43 PM, Robert Moskowitz wrote:
> In my case, I am being funded to do something I really wanted to do 
> for some years, but could not get backing to do it.  So actually it is 
> the other way around.
>
> In large measure the organization does not understand privacy issues 
> by what they say are challenges.  Basically we really need to rethink 
> use of IP addresses.  Actually IPv6 makes this possible with multiple 
> Please schedule a BOF so we can get the community to really think 
> about what it will take for privacy in ANY workgroup in the IETF. 
> Don't blame IDEAS for the IETF's failure in this area.
>
> I will work with others for a set of presentations while we work on 
> the charter.
>
> Bob
>
>> the lisp WG, has volunteered to be the point of contact for the 
>> IESG.  As this effort moves forward and if a new charter wants to be 
>> put out for IESG consideration, please get in touch with Deborah.
>>
>> Thanks!
>>
>> Alvaro.
>>