Subject: Re: Multicast MIB

From: Tom Pusateri <[email-masked]>
Date: Mon, 31 Jan 2000 14:28:46 -0800

Option A is less restrictive so I am in favor of that one.
I don't think we have to worry about these values being overrun
by new candidates. ;-)

Tom

In message <[email-masked]> you write:
>The IESG feedback on the Multicast MIB was that we need IANA
>guidelines on how to assign new values for unicast and multicast
>routing protocols.  Page 5 of RFC 2434 provides several possibilities,
>including (see RFC for description):
>   Private Use
>   Hierarchical allocation
>   First Come First Served
>   Expert Review
>   Specification Required
>   IESG Approval
>   IETF Consensus
>   Standards Action
>
>Based on reviewing various existing IANA-maintained MIBs
>and what they require, in my opinion, the "designated expert" 
>would work here, as might requiring RFCs.
>
>So to steal language from existing RFCs, here are two
>strawmen (pick one, or suggest alternative):
>
>Alternative A (either "published documentation" or Expert):
>> Any and all requests for additional values require
>> proper and readily available documentation.  Possible forms 
>> of documentation include, but are not limited to, RFCs.  
>> Other requests may also be accepted under the advice of a 
>> "designated expert".  (Contact the IANA for the contact information
>> of the current expert.)"
>
>Alternative B (always Expert):
>> Any additions or changes to the contents of this MIB
>> module require Designated Expert Review as defined in
>> the Guidelines for Writing IANA Considerations Section
>> document.  The Designated Expert will be selected by  
>> the IESG Area Director of the Routing Area.
>
>Preferences?
>
>-Dave

---

From: Dave Thaler <[email-masked]>
Date: Mon, 31 Jan 2000 14:32:58 -0800 (PST)

Preferences?

-Dave