Subject: RE: Question on MS-DS Mroute

From: "Houdek, Stephen (S.W.)" <[email-masked]>
Date: Tue, 8 Feb 2000 02:05:08 -0500

Yes, there is a connected IGMP member.  Interestingly enough it turns out to
be the same Video server (MS-W2K) we have setup to pilot Video multicast.

Stephen W. Houdek
[email-masked]
(313) 845-4128
(313) 845-2491

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 08, 2000 1:58 AM
To: Houdek, Stephen (S.W.)
Cc: [email-masked]
Subject: Re: Question on MS-DS Mroute

hmm

it's a dense group, you have joined the SPT, and you have connected IGMP
members (I think) or you are joined to a pim / dvmrp border.

_J

In the new year, Houdek, Stephen (S.W.) wrote:
> Take a look at the following mroute.....(from my RP).
> 
> (*, 224.0.1.24), 09:27:02/00:02:54, RP 0.0.0.0, flags: DJC
>   Incoming interface: Null, RPF nbr 0.0.0.0
>   Outgoing interface list:
>     GigabitEthernet0/0/0.58, Forward/Sparse-Dense, 09:27:02/00:00:00
>     GigabitEthernet9/0/0.112, Forward/Sparse-Dense, 09:20:46/00:00:00
>     GigabitEthernet9/0/1, Forward/Sparse-Dense, 09:20:29/00:00:00
> 
> 
> Can someone clue me into what Microsoft-DS does?  Who are the listeners to
> this group?  What are the dynamics of the application?  Is it one to one,
> one to many??  This showed up unexpectedly and I am trying to figure out
> what impact (if any) it may have in my network.
> 
> Thanks in advance for your help!
> 
> Stephen W. Houdek
> [email-masked]
> (313) 845-4128
> (313) 845-2491
> 
> 
> -----Original Message-----
> From: Chirayu Shah [mailto:[email-masked]]
> Sent: Monday, February 07, 2000 4:04 PM
> To: [email-masked]
> Subject: Question on MBGP.
> 
> 
> 
> Hi,
> 	I had a MBGP-deployment question. It seems that for receivers
> in a PIM domain which is a part of an AS to be able to 
> receive traffic from sources external to the AS, it is necessary to run 
> IMBGP on all the routers in the AS. Is this correct? Is there any
> other way in which one can receive MBGP routes on a router within a PIM 
> domain without having to run IMBGP on it? I believe it is not
> possible to export MBGP routes into OSPF/RIP because it would be difficult
> to differentiate between BGP and MBGP routes (assuming that
> BGP and MBGP topologies are incongruent).
> 
> 
> Chirayu Shah
> Software Engineer.
> Ericsson IP Infrastructure
> 12120 Plum Orchard Dr
> Suite A
> Silver Spring, MD 20904.
>

---

From: Chris Engdahl <[email-masked]>
Date: Tue, 15 Feb 2000 09:47:41 -0800

WINS does this: see microsoft support knowledge base, Article ID Q151761 for
more info.
http://support.microsoft.com/support/kb/articles/Q151/7/61.asp?LNG=ENG&SA=AL
LKB&FR=0

-----Original Message-----
From: Houdek, Stephen (S.W.) [mailto:[email-masked]]
Sent: Monday, February 07, 2000 11:05 PM
To: [email-masked]'
Cc: [email-masked]
Subject: RE: Question on MS-DS Mroute

Stephen W. Houdek
[email-masked]
(313) 845-4128
(313) 845-2491

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 08, 2000 1:58 AM
To: Houdek, Stephen (S.W.)
Cc: [email-masked]
Subject: Re: Question on MS-DS Mroute

hmm

_J